Aggregate 1.0

hi folks, i want to install ODK aggregate 1.0 but i have a problem, the
.cmd open and quicly close. just see: system error 5 and acces denied.

··· * * *i´m the administrator. I was using version 0.9.4. anyone else had this problem? or any solution?*

thanks!!!

--
Renan A. Kamimura

Are you trying to run the Google App Engine deployer (gae-deploy), or the
Windows/Tomcat/MySQL installer?

If the later, is it the "Start Tomcat" command script that you're seeing
flash with the error?

Mitch

··· On Tue, Feb 22, 2011 at 12:44 PM, Renan Kamimura wrote:

hi folks, i want to install ODK aggregate 1.0 but i have a problem, the
.cmd open and quicly close. just see: system error 5 and acces denied.

*
*
i´m the administrator. I was using version 0.9.4. anyone else had this
problem? or any solution?

thanks!!!

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer


University of Washington
mitchellsundt@gmail.com

Hi, Mitch... you right.... i run Windows/Tomcat/MySQL installer ... i'm
attached the error... i can capture the info cause it's happen very fast...

thanks

renan

··· 2011/2/22 Mitch Sundt

Are you trying to run the Google App Engine deployer (gae-deploy), or the
Windows/Tomcat/MySQL installer?

If the later, is it the "Start Tomcat" command script that you're seeing
flash with the error?

Mitch

On Tue, Feb 22, 2011 at 12:44 PM, Renan Kamimura renankami@gmail.comwrote:

hi folks, i want to install ODK aggregate 1.0 but i have a problem, the
.cmd open and quicly close. just see: system error 5 and acces denied.

*
*
i´m the administrator. I was using version 0.9.4. anyone else had this
problem? or any solution?

thanks!!!

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsundt@gmail.com

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Renan A. Kamimura

sorry, now, attached!!

··· 2011/2/22 Renan Kamimura

Hi, Mitch... you right.... i run Windows/Tomcat/MySQL installer ... i'm
attached the error... i can capture the info cause it's happen very fast...

thanks

renan

2011/2/22 Mitch Sundt msundt@cs.washington.edu

Are you trying to run the Google App Engine deployer (gae-deploy), or the

Windows/Tomcat/MySQL installer?

If the later, is it the "Start Tomcat" command script that you're seeing
flash with the error?

Mitch

On Tue, Feb 22, 2011 at 12:44 PM, Renan Kamimura renankami@gmail.comwrote:

hi folks, i want to install ODK aggregate 1.0 but i have a problem, the
.cmd open and quicly close. just see: system error 5 and acces denied.

*
*
i´m the administrator. I was using version 0.9.4. anyone else had this
problem? or any solution?

thanks!!!

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsundt@gmail.com

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Renan A. Kamimura

--
Renan A. Kamimura

Hi Renan,

Ah, OK. In Windows 7, the command shell runs without administrator
privileges unless you explicitly request them.

To run the Start/Stop scripts, you need to right-click on the "Start Servers
(Run as Administrator)" and choose the "Run as administrator" option from
the right-click menu. And do the same thing to stop the server.

Failing to do that will give you the error 5, access denied error.

Mitch

··· On Tue, Feb 22, 2011 at 1:07 PM, Renan Kamimura wrote:

sorry, now, attached!!

2011/2/22 Renan Kamimura renankami@gmail.com

Hi, Mitch... you right.... i run Windows/Tomcat/MySQL installer ... i'm

attached the error... i can capture the info cause it's happen very fast...

thanks

renan

2011/2/22 Mitch Sundt msundt@cs.washington.edu

Are you trying to run the Google App Engine deployer (gae-deploy), or the

Windows/Tomcat/MySQL installer?

If the later, is it the "Start Tomcat" command script that you're seeing
flash with the error?

Mitch

On Tue, Feb 22, 2011 at 12:44 PM, Renan Kamimura renankami@gmail.comwrote:

*hi folks, i want to install ODK aggregate 1.0 but i have a problem,
the .cmd open and quicly close. just see: system error 5 and acces denied.
*
*
*
i´m the administrator. I was using version 0.9.4. anyone else had
this problem? or any solution?

thanks!!!

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsundt@gmail.com

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Renan A. Kamimura

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer


University of Washington
mitchellsundt@gmail.com

Once they are started, you should then be able to access the Aggregate 1.0
server at http://localhost/

··· On Tue, Feb 22, 2011 at 4:05 PM, Mitch Sundt wrote:

Hi Renan,

Ah, OK. In Windows 7, the command shell runs without administrator
privileges unless you explicitly request them.

To run the Start/Stop scripts, you need to right-click on the "Start
Servers (Run as Administrator)" and choose the "Run as administrator" option
from the right-click menu. And do the same thing to stop the server.

Failing to do that will give you the error 5, access denied error.

Mitch

On Tue, Feb 22, 2011 at 1:07 PM, Renan Kamimura renankami@gmail.comwrote:

sorry, now, attached!!

2011/2/22 Renan Kamimura renankami@gmail.com

Hi, Mitch... you right.... i run Windows/Tomcat/MySQL installer ... i'm

attached the error... i can capture the info cause it's happen very fast...

thanks

renan

2011/2/22 Mitch Sundt msundt@cs.washington.edu

Are you trying to run the Google App Engine deployer (gae-deploy), or the

Windows/Tomcat/MySQL installer?

If the later, is it the "Start Tomcat" command script that you're seeing
flash with the error?

Mitch

On Tue, Feb 22, 2011 at 12:44 PM, Renan Kamimura renankami@gmail.comwrote:

*hi folks, i want to install ODK aggregate 1.0 but i have a problem,
the .cmd open and quicly close. just see: system error 5 and acces denied.
*
*
*
i´m the administrator. I was using version 0.9.4. anyone else had
this problem? or any solution?

thanks!!!

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsundt@gmail.com

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Renan A. Kamimura

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsundt@gmail.com

--
Mitch Sundt
Software Engineer


University of Washington
mitchellsundt@gmail.com

Hi Mitch, thanks a lot for you attention!!!

but the problem still happen.

the .cmd open e quicly closed. and with other message.. attached...

i'm using windows vista, 32 bit

you know other solution???

others .cmd in aggregate 0.9.3 and 0.9.4 still works OK.

thanks

Renan

image

··· 2011/2/22 Mitch Sundt

Once they are started, you should then be able to access the Aggregate 1.0
server at http://localhost/

On Tue, Feb 22, 2011 at 4:05 PM, Mitch Sundt msundt@cs.washington.eduwrote:

Hi Renan,

Ah, OK. In Windows 7, the command shell runs without administrator
privileges unless you explicitly request them.

To run the Start/Stop scripts, you need to right-click on the "Start
Servers (Run as Administrator)" and choose the "Run as administrator" option
from the right-click menu. And do the same thing to stop the server.

Failing to do that will give you the error 5, access denied error.

Mitch

On Tue, Feb 22, 2011 at 1:07 PM, Renan Kamimura renankami@gmail.comwrote:

sorry, now, attached!!

2011/2/22 Renan Kamimura renankami@gmail.com

Hi, Mitch... you right.... i run Windows/Tomcat/MySQL installer ... i'm

attached the error... i can capture the info cause it's happen very fast...

thanks

renan

2011/2/22 Mitch Sundt msundt@cs.washington.edu

Are you trying to run the Google App Engine deployer (gae-deploy), or

the Windows/Tomcat/MySQL installer?

If the later, is it the "Start Tomcat" command script that you're
seeing flash with the error?

Mitch

On Tue, Feb 22, 2011 at 12:44 PM, Renan Kamimura renankami@gmail.comwrote:

*hi folks, i want to install ODK aggregate 1.0 but i have a problem,
the .cmd open and quicly close. just see: system error 5 and acces denied.
*
*
*
i´m the administrator. I was using version 0.9.4. anyone else had
this problem? or any solution?

thanks!!!

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsundt@gmail.com

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Renan A. Kamimura

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsundt@gmail.com

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsundt@gmail.com

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Renan A. Kamimura

If you get these errors (referencing 2182 ), then it means that MySQL and
Tomcat6 have been started. You should be able to access the Aggregate 1.0
server by browsing to http://localhost

Mitch

··· On Wed, Feb 23, 2011 at 12:31 PM, Renan Kamimura wrote:

Hi Mitch, thanks a lot for you attention!!!

but the problem still happen.

the .cmd open e quicly closed. and with other message.. attached...

i'm using windows vista, 32 bit

you know other solution???

others .cmd in aggregate 0.9.3 and 0.9.4 still works OK.

thanks

Renan

2011/2/22 Mitch Sundt msundt@cs.washington.edu

Once they are started, you should then be able to access the Aggregate 1.0
server at http://localhost/

On Tue, Feb 22, 2011 at 4:05 PM, Mitch Sundt msundt@cs.washington.eduwrote:

Hi Renan,

Ah, OK. In Windows 7, the command shell runs without administrator
privileges unless you explicitly request them.

To run the Start/Stop scripts, you need to right-click on the "Start
Servers (Run as Administrator)" and choose the "Run as administrator" option
from the right-click menu. And do the same thing to stop the server.

Failing to do that will give you the error 5, access denied error.

Mitch

On Tue, Feb 22, 2011 at 1:07 PM, Renan Kamimura renankami@gmail.comwrote:

sorry, now, attached!!

2011/2/22 Renan Kamimura renankami@gmail.com

Hi, Mitch... you right.... i run Windows/Tomcat/MySQL installer ... i'm

attached the error... i can capture the info cause it's happen very fast...

thanks

renan

2011/2/22 Mitch Sundt msundt@cs.washington.edu

Are you trying to run the Google App Engine deployer (gae-deploy), or

the Windows/Tomcat/MySQL installer?

If the later, is it the "Start Tomcat" command script that you're
seeing flash with the error?

Mitch

On Tue, Feb 22, 2011 at 12:44 PM, Renan Kamimura <renankami@gmail.com wrote:

*hi folks, i want to install ODK aggregate 1.0 but i have a problem,
the .cmd open and quicly close. just see: system error 5 and acces denied.
*
*
*
i´m the administrator. I was using version 0.9.4. anyone else had
this problem? or any solution?

thanks!!!

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsundt@gmail.com

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Renan A. Kamimura

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsundt@gmail.com

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsundt@gmail.com

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer


University of Washington
mitchellsundt@gmail.com

Hi Mitch,

I am also having issues using the installer--The MySQL error # I
receive is 1067. I am using ODKAggregate v1.0 windows-tomcat-
mysql.exe. Additionally, when I look at windows services, neither
Tomcat 6 or MySQL are started, and I am unable to force start them. I
am running Windows XP 32 bit. I did not see any console errors, but
the following is from my system event log:

Event Type: Error
Event Source: Service Control Manager
Event ID: 7034
The MySQL service terminated unexpectedly. It has done this 5
time(s).

Event Type: Error
Event Source: Service Control Manager
Event ID: 7024
Description:
The Apache Tomcat 6 service terminated with service-specific error 0
(0x0).

Thanks,
Adjoa

··· On Feb 23, 5:03 pm, Mitch Sundt wrote: > If you get these errors (referencing 2182 ), then it means that MySQL and > Tomcat6 have been started. You should be able to access the Aggregate 1.0 > server by browsing tohttp://localhost > > Mitch > > On Wed, Feb 23, 2011 at 12:31 PM, Renan Kamimura wrote: > > > > > Hi Mitch, thanks a lot for you attention!!! > > > but the problem still happen. > > > the .cmd open e quicly closed. and with other message.. attached... > > > i'm using windows vista, 32 bit > > > you know other solution??? > > > others .cmd in aggregate 0.9.3 and 0.9.4 still works OK. > > > thanks > > > Renan > > > 2011/2/22 Mitch Sundt > > >> Once they are started, you should then be able to access the Aggregate 1.0 > >> server athttp://localhost/ > > >> On Tue, Feb 22, 2011 at 4:05 PM, Mitch Sundt wrote: > > >>> Hi Renan, > > >>> Ah, OK. In Windows 7, the command shell runs without administrator > >>> privileges unless you explicitly request them. > > >>> To run the Start/Stop scripts, you need to right-click on the "Start > >>> Servers (Run as Administrator)" and choose the "Run as administrator" option > >>> from the right-click menu. And do the same thing to stop the server. > > >>> Failing to do that will give you the error 5, access denied error. > > >>> Mitch > > >>> On Tue, Feb 22, 2011 at 1:07 PM, Renan Kamimura wrote: > > >>>> sorry, now, attached!! > > >>>> 2011/2/22 Renan Kamimura > > >>>> Hi, Mitch... you right.... i run Windows/Tomcat/MySQL installer ... i'm > >>>>> attached the error... i can capture the info cause it's happen very fast... > > >>>>> thanks > > >>>>> renan > > >>>>> 2011/2/22 Mitch Sundt > > >>>>> Are you trying to run the Google App Engine deployer (gae-deploy), or > >>>>>> the Windows/Tomcat/MySQL installer? > > >>>>>> If the later, is it the "Start Tomcat" command script that you're > >>>>>> seeing flash with the error? > > >>>>>> Mitch > > >>>>>> On Tue, Feb 22, 2011 at 12:44 PM, Renan Kamimura > >>>>>>> *hi folks, i want to install ODK aggregate 1.0 but i have a problem, > >>>>>>> the .cmd open and quicly close. just see: system error 5 and acces denied. > >>>>>>> * > >>>>>>> * > >>>>>>> * > >>>>>>> *i´m the administrator. I was using version 0.9.4. anyone else had > >>>>>>> this problem? or any solution?* > > >>>>>>> thanks!!! > > >>>>>>> -- > >>>>>>> Renan A. Kamimura > > >>>>>>> -- > >>>>>>> Post: opendatakit@googlegroups.com > >>>>>>> Unsubscribe: opendatakit+unsubscribe@googlegroups.com > >>>>>>> Options:http://groups.google.com/group/opendatakit?hl=en > > >>>>>> -- > >>>>>> Mitch Sundt > >>>>>> Software Engineer > >>>>>>http://www.OpenDataKit.org > >>>>>> University of Washington > >>>>>> mitchellsu...@gmail.com > > >>>>>> -- > >>>>>> Post: opendatakit@googlegroups.com > >>>>>> Unsubscribe: opendatakit+unsubscribe@googlegroups.com > >>>>>> Options:http://groups.google.com/group/opendatakit?hl=en > > >>>>> -- > >>>>> Renan A. Kamimura > > >>>> -- > >>>> Renan A. Kamimura > > >>>> -- > >>>> Post: opendatakit@googlegroups.com > >>>> Unsubscribe: opendatakit+unsubscribe@googlegroups.com > >>>> Options:http://groups.google.com/group/opendatakit?hl=en > > >>> -- > >>> Mitch Sundt > >>> Software Engineer > >>>http://www.OpenDataKit.org > >>> University of Washington > >>> mitchellsu...@gmail.com > > >> -- > >> Mitch Sundt > >> Software Engineer > >>http://www.OpenDataKit.org > >> University of Washington > >> mitchellsu...@gmail.com > > >> -- > >> Post: opendatakit@googlegroups.com > >> Unsubscribe: opendatakit+unsubscribe@googlegroups.com > >> Options:http://groups.google.com/group/opendatakit?hl=en > > > -- > > Renan A. Kamimura > > > -- > > Post: opendatakit@googlegroups.com > > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > > Options:http://groups.google.com/group/opendatakit?hl=en > > -- > Mitch Sundt > Software Engineerhttp://www.OpenDataKit.org > University of Washington > mitchellsu...@gmail.com

For the tomcat error, do you have the Java installed? If not, you can get
it here: http://www.java.com/en/download/index.jsp
Once you have Java installed (either the JRE or the JDK), you should stop
and start the servers, and see if Tomcat starts OK.

If Tomcat still doesn't start, go to the install location and look at the
logs. By default, these would be in: C:\Program Files\ODK
Aggregate\apache-tomcat-6.0.20\logs (or whatever install path you chose). In
particular, look at the "catalina.2011-mm-dd" logs (the most recent
month/day of these). If you find errors in these and need them interpreted,
send them to me. You can also look in the other logs and send me any with
an error in them.

I Google'd MySQL 1067, and came up with this:
http://forums.mysql.com/read.php?11,11388,210084#msg-210084

So try uninstalling then re-installing ODK Aggregate 1.0, but changing the
install location to a path without spaces (e.g., C:\Aggregate1.0 ).
I didn't have a problem with this on Windows 7 or, curiously, on my home XP
box when I tried it a while back, so I'm curious if this advice actually
fixes anything.

Mitch

··· On Tue, Mar 15, 2011 at 2:16 PM, adjoa wrote:

Hi Mitch,

I am also having issues using the installer--The MySQL error # I
receive is 1067. I am using ODKAggregate v1.0 windows-tomcat-
mysql.exe. Additionally, when I look at windows services, neither
Tomcat 6 or MySQL are started, and I am unable to force start them. I
am running Windows XP 32 bit. I did not see any console errors, but
the following is from my system event log:

Event Type: Error
Event Source: Service Control Manager
Event ID: 7034
The MySQL service terminated unexpectedly. It has done this 5
time(s).

Event Type: Error
Event Source: Service Control Manager
Event ID: 7024
Description:
The Apache Tomcat 6 service terminated with service-specific error 0
(0x0).

Thanks,
Adjoa

On Feb 23, 5:03 pm, Mitch Sundt msu...@cs.washington.edu wrote:

If you get these errors (referencing 2182 ), then it means that MySQL and
Tomcat6 have been started. You should be able to access the Aggregate
1.0
server by browsing tohttp://localhost

Mitch

On Wed, Feb 23, 2011 at 12:31 PM, Renan Kamimura <renank...@gmail.com wrote:

Hi Mitch, thanks a lot for you attention!!!

but the problem still happen.

the .cmd open e quicly closed. and with other message.. attached...

i'm using windows vista, 32 bit

you know other solution???

others .cmd in aggregate 0.9.3 and 0.9.4 still works OK.

thanks

Renan

2011/2/22 Mitch Sundt msu...@cs.washington.edu

Once they are started, you should then be able to access the Aggregate
1.0

server athttp://localhost/

On Tue, Feb 22, 2011 at 4:05 PM, Mitch Sundt < msu...@cs.washington.edu>wrote:

Hi Renan,

Ah, OK. In Windows 7, the command shell runs without administrator
privileges unless you explicitly request them.

To run the Start/Stop scripts, you need to right-click on the "Start
Servers (Run as Administrator)" and choose the "Run as administrator"
option

from the right-click menu. And do the same thing to stop the server.

Failing to do that will give you the error 5, access denied error.

Mitch

On Tue, Feb 22, 2011 at 1:07 PM, Renan Kamimura <renank...@gmail.com wrote:

sorry, now, attached!!

2011/2/22 Renan Kamimura renank...@gmail.com

Hi, Mitch... you right.... i run Windows/Tomcat/MySQL installer ...
i'm

attached the error... i can capture the info cause it's happen very
fast...

thanks

renan

2011/2/22 Mitch Sundt msu...@cs.washington.edu

Are you trying to run the Google App Engine deployer (gae-deploy),
or

the Windows/Tomcat/MySQL installer?

If the later, is it the "Start Tomcat" command script that you're
seeing flash with the error?

Mitch

On Tue, Feb 22, 2011 at 12:44 PM, Renan Kamimura < renank...@gmail.com wrote:

*hi folks, i want to install ODK aggregate 1.0 but i have a
problem,

the .cmd open and quicly close. just see: system error 5 and
acces denied.

*i´m the administrator. I was using version 0.9.4. anyone else
had

this problem? or any solution?*

thanks!!!

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options:http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsu...@gmail.com

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options:http://groups.google.com/group/opendatakit?hl=en

--
Renan A. Kamimura

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options:http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsu...@gmail.com

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsu...@gmail.com

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options:http://groups.google.com/group/opendatakit?hl=en

--
Renan A. Kamimura

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options:http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineerhttp://www.OpenDataKit.org
University of Washington
mitchellsu...@gmail.com

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer


University of Washington
mitchellsundt@gmail.com