Can not able to send forms to the surver from ODK Collect?

**I filed some form in ODk Collect, it Was finalized but it was not sent to the server. Before I send it. I update the ODK Collect version. Now the problem is this that finalized files are not able to send in the server. I think it is because it was filed in the older version.

So could you please help in this that I could send formes to the server.**

What steps can we take to reproduce the problem?

What you have you tried to fix the problem?

Anything else we should know or have? If you have a test form or screenshots or logs, attach here.

Unless you upgraded from a really old version you should be able to continue sending after a Collect upgrade. What happens when you try to send? If there’s an error message, please share it.

This is most likely an issue with your network connection. Have you tried a reboot? Switching from Wi-Fi to cell and vice-versa?

Alternatively, it could be an issue with the server. Are other devices able to submit data to that server using the same settings?