Can't send report to aggregate from odk collect

1. What is the problem?
I installed odk aggregate using tomcat apache with postgresql database. The odk aggregate is runing. I have created an account for enumerators and a password too. Collecting data with odk collect is fine, odk briefcase is also doing just fine, but sending the report to odk aggregate with odk collect is not working. I want a situation whereby enumerators can send in their reports to me remotely. I don't know what I'm not doing right. Please help

2. What app or server are you using and on what device and operating system? Include version numbers.
I am using Tomcat Apache server, using Windows 10

3. What you have you tried to fix the problem?
I've tried retyping the server address on my odk collect. something like this

4. What steps can we take to reproduce the problem?
I don't really know how this works but I can follow steps properly

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.