Collect cannot establish a secure connection

1. What is the problem? Be very detailed.

By scanning the Qr code, the collect application tells me that the parameters have been downloaded successfully. But there is no blank form in the tool.

2. What app or server are you using and on what device and operating system? Include version numbers.
versions :
026604f6c368a86a438c44b438ed4b6bb1e73d26
4f366fd674d83b7f2f156822e5a8d2ceca563b32 client (v1.2.0)
24d20de20fdf2e03b55e687542fbc0cae81.2.0 ) serveur (v1.2.0)

3. What you have you tried to fix the problem?
I tried the old QR code to access the blank form.
Here is the error message


4. What steps can we take to reproduce the problem?

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.

  • Is your phone on a WiFi network or using cellular data? Sometimes the router settings or local network rules/firewalls can interfere with a phone connecting properly.
  • For your project on Central, has the app user (for the QR code you scanned) been given access to forms on the "Form Access" tab? Does you "Telecharger un formulaire vierge" form exist on the Central server and has the app user been given access? The test user below does not have access to the any forms.