Could not upload the form. Aggregate could not validate the form contents. Please make sure your form is valid and try again

What is the problem? Please be detailed.
I don't know why the form is not uploaded - there is no hint where I can find the error; above all, I am using the odk build online

What ODK tool and version are you using? And on what device and operating system version?

What steps can we take to reproduce the problem?

What you have you tried to fix the problem?

Anything else we should know or have? If you have a test form or screenshots or logs, attach here.

What ODK tool and version are you using? We use the ODK Build online version at

What steps have we tried to fix the problem? We segmented the form into two smaller forms and the problem still persists

Are there any "what you see is what you get" issues in that certain symbols, special characters such as +, >, <, é, è, á are not allowed in label fields or are there character length restrictions (shorter than what can be entered in the tool)?

Am waiting for this reply as well, ODK build (online) does not show any hint about that error.