Data is not showing on the server

My team is using ODK to collect data. However, some of the data is uploaded to the server while the rest of the data shows blank cases.

we are using v1.23.3

3. What you have you tried to fix the problem? - Tried transferring data to other phones

4. What steps can we take to reproduce the problem? we need all data in the server

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.



Hello Purity, Kindly expound on your question for better understanding.

In the last screenshot (WA0020.jpg), you have 7 forms which are not finalized hence cannot be submitted/sent.

Thank you. How can I finalize the forms?

I have a team of 25 enumerators who are collecting data using ODK. for the past two weeks, we have been back and forth with the team because of the quotas. There is a discrepancy with what they are claiming to have uploaded and what is currently showing in our server as shown below. My concern is the column marked yet to upload

STAKEHOLDERS
Row Labels Eldoret Kisumu Nairobi Nakuru Yet to Upload Grand Total
Enumerator1 1 1
Enumerator2 6 12 18
Enumerator3 10 10
Enumerator4 1 1
Enumerator5 34 13 47
Enumerator6 3 3
Enumerator7 3 1 4
Enumerator8 15 1 16
Enumerator9 4 4
Enumerator10 10 2 12
Enumerator11 31 31
Enumerator12 1 1
Enumerator13 12 12
Enumerator14 16 3 19
Enumerator15 1 1
Enumerator16 3 3
Enumerator17 1 1
Enumerator18 37 1 38
Enumerator19 7 7
Enumerator20 1 1
Enumerator21 13 20 33
Enumerator22 7 8 15
Enumerator23 15 15
Enumerator24 10 10
Enumerator25 2 2
Grand Total 68 48 68 56 65 305

Ask the enumerators to open the forms which are not finalized (go to Edit Saved Form). For each form, ask them to finalize the form (at the end of the form, the checkbox "Mark as Finalized" should be checked). Once the forms have been finalized, they can proceed to Send the finalized forms

Thanks. I will keep you posted

They have done that. What of those forms which are already filled up but they are not uploading

What is the error that they are encountering? If an instance is not being uploaded, there must be an error shown on the collection device

They claim the data uploads very well and it shows "sent". However, what i receive are different forms from what they claim to have send. For example..the data shown on the forms shows the start of the survey, date started, time etc. towards the end, data is lost, GPS are not captured . See empty spaces on the data yet the first part is captured.

the first part of the data is shown as follows

Can you please share the details of your server -- which is it, what is its version and where is it hosted?