Difficulties Deploying latest ODK Aggregate on GAE

Hi-
I would like to set up an Aggregate instance on GAE, unfortunately the
upload fails although the app-id, username and password are correct.

The issue reported is:

java.io.IOException: Error posting to URL:
https://appengine.google.com/api/appversion/create?app_id=wikipois&version=1&
404 Not Found
This application does not exist (app_id=u'wikipois').

Unable to update app: Error posting to URL:
https://appengine.google.com/api/appversion/create?app_id=wikipois&version=1&
404 Not Found
This application does not exist (app_id=u'wikipois').

wikipois.appspot.com is up and running with the default google java
app engine project.

Thanks for your help

Raphael

what version of aggregate are you using? and on what platform?

ยทยทยท On Sun, Dec 11, 2011 at 15:06, Raphael Volz wrote: > Hi- > I would like to set up an Aggregate instance on GAE, unfortunately the > upload fails although the app-id, username and password are correct. > > The issue reported is: > > java.io.IOException: Error posting to URL: > https://appengine.google.com/api/appversion/create?app_id=wikipois&version=1& > 404 Not Found > This application does not exist (app_id=u'wikipois'). > > Unable to update app: Error posting to URL: > https://appengine.google.com/api/appversion/create?app_id=wikipois&version=1& > 404 Not Found > This application does not exist (app_id=u'wikipois'). > > > wikipois.appspot.com is up and running with the default google java > app engine project. > > Thanks for your help > > Raphael > > -- > Post: opendatakit@googlegroups.com > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > Options: http://groups.google.com/group/opendatakit?hl=en