Error:Not Found (404) at https://wvtzeastern.appspot

My Odk platform settings match with my server in the General setting

Anyone with an idea

··· On Friday, April 8, 2016 at 6:47:51 PM UTC+3, renatus magesa wrote: > > My Odk platform settings match with my server in the General setting >

Renatus if you are in Tanzania, I may be able to offer assistance. Let me
know

Tumaini

··· On Apr 8, 2016 6:51 PM, "renatus magesa" wrote:

Anyone with an idea

On Friday, April 8, 2016 at 6:47:51 PM UTC+3, renatus magesa wrote:

My Odk platform settings match with my server in the General setting

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

I am in Tz. I fixed the issue thanks will be great we introduce each other.
Are you in Tz?

··· On Apr 9, 2016 2:10 PM, "Tumaini Kilimba" wrote:

Renatus if you are in Tanzania, I may be able to offer assistance. Let me
know

Tumaini
On Apr 8, 2016 6:51 PM, "renatus magesa" renatusjm@gmail.com wrote:

Anyone with an idea

On Friday, April 8, 2016 at 6:47:51 PM UTC+3, renatus magesa wrote:

My Odk platform settings match with my server in the General setting

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to a topic in the
Google Groups "ODK Community" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/opendatakit/Sof9fnt39kc/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hello Tumaini. Are you familiar with Odk error Empy Value?

··· On Sat, Apr 9, 2016 at 2:10 PM, Tumaini Kilimba wrote:

Renatus if you are in Tanzania, I may be able to offer assistance. Let me
know

Tumaini
On Apr 8, 2016 6:51 PM, "renatus magesa" renatusjm@gmail.com wrote:

Anyone with an idea

On Friday, April 8, 2016 at 6:47:51 PM UTC+3, renatus magesa wrote:

My Odk platform settings match with my server in the General setting

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to a topic in the
Google Groups "ODK Community" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/opendatakit/Sof9fnt39kc/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

how did you fix the issue. I am having a similar problem

404s could be a number of things. I'd encourage you to write a new post at https://forum.getodk.org/c/support detailing your specific issue.

Hello,

I am getting an error that is “Not found (404) error with the device Id where I am unable to upload the forms to server. All other collected data on tablets in the field are able to upload but very few of them are getting this error. Please help me on this issue

You are able to upload other filled forms from the same device, am I right? If so the reason might be you are trying to upload filled forms of a for that doesn't exist on your server.