Error: Problem with JavaRosa Parsing Form:null

trinath,

sorry you are having problems. in the future, please use the mailing
list (cc'ed) for support because it allows us to quickly answer
questions in a publicly viewable and searchable way.

i put your form at http://dpaste.com/290281. the problem is you have
created two select one (radio button) questions (questions 7 and 8)
with no options for the selection. if you add those options, it'll
work just fine.

i'd recommend you start by trying building a simple form that asks for
a person's name, age and location. once you get that pipepline
working, then you can try more advanced forms.

hope that helps,

yaw

··· On Fri, Dec 24, 2010 at 04:46, Trinath wrote: > FYR, > I am attaching the xml form which I have designed using Builder. > Trinath > Inspired By Life. > > > On 24 December 2010 15:07, Trinath wrote: >> >> Hi >> I am facing the following problem while uploading the form which I >> designed to aggregate through app-engine. >> I even tried uploading the same to local instance. >> Could you please let me know a way/point to a fix by which I can come out >> of this problem? >> Happy Christmas!! >> >> Trinath >> Inspired By Life. > >

Hi Yaw
Thanks for your patience and support in answering my query.That worked fine
for me.
In future I will make sure that I will send the queries to the mailing list.

Once again thanks for the solution and wish you and ODK team a very Happy
Christmas :slight_smile:

Trinath
Inspired By Life.

··· On 25 December 2010 02:40, Yaw Anokwa wrote:

trinath,

sorry you are having problems. in the future, please use the mailing
list (cc'ed) for support because it allows us to quickly answer
questions in a publicly viewable and searchable way.

i put your form at http://dpaste.com/290281. the problem is you have
created two select one (radio button) questions (questions 7 and 8)
with no options for the selection. if you add those options, it'll
work just fine.

i'd recommend you start by trying building a simple form that asks for
a person's name, age and location. once you get that pipepline
working, then you can try more advanced forms.

hope that helps,

yaw

On Fri, Dec 24, 2010 at 04:46, Trinath f2003629@gmail.com wrote:

FYR,
I am attaching the xml form which I have designed using Builder.
Trinath
Inspired By Life.

On 24 December 2010 15:07, Trinath f2003629@gmail.com wrote:

Hi
I am facing the following problem while uploading the form which I
designed to aggregate through app-engine.
I even tried uploading the same to local instance.
Could you please let me know a way/point to a fix by which I can come
out

of this problem?
Happy Christmas!!

Trinath
Inspired By Life.