Failed creating filter on aggregate

What is the possibility that prevent me creating filter on my
tomcat-aggregate?

so far, the aggregate is working as expected receiving submission. however,
when I want to apply filter to the submitted data, I can't select any
condition on 'where' filter dialog.

Any suggestion?

Best,
alex

This seems to be a bug introduced in 1.4.7 due to a 3rd party library
update.

No work-around or fix at the moment.

··· On Mon, Jun 29, 2015 at 11:14 PM, Husni Mubarok wrote:

What is the possibility that prevent me creating filter on my
tomcat-aggregate?

so far, the aggregate is working as expected receiving submission.
however, when I want to apply filter to the submitted data, I can't select
any condition on 'where' filter dialog.

Any suggestion?

Best,
alex

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com

Ah forgot to mention the version,

Correct I'm having this filter problem on v1.4.7. Does this problem
occurred in v1.4.6?

will try 1.4.6 anyway.

Thanks,
alex

UPDATE:

Downgrading to v1.4.6 filter problem still there, however downgrading to
v.1.4.5 fixed the problem.

Best,
alex

··· On Thu, Jul 2, 2015 at 4:29 PM, Husni Mubarok wrote:

Ah forgot to mention the version,

Correct I'm having this filter problem on v1.4.7. Does this problem
occurred in v1.4.6?

will try 1.4.6 anyway.

Thanks,
alex