Help on the issue of editing submission form via odk/form

What is the problem? Please be detailed.
I need to know if we may edit the xls form that has contains results[output]

**What ODK tool and version are you using? And on what device and operating system version?**latest version

What steps can we take to reproduce the problem?

What you have you tried to fix the problem?
i have tried to save in storage/odk/ but i can't see it.

Anything else we should know or have? If you have a test form or screenshots or logs, attach here.
only this issue of editing the results after been submitted into server

Hi,

Not quite clear about your query. However, if I got it right, yes you can make minor changes to the data collection form and upload that to you Aggregate. Just change the version and if you you add another field or so you need to collect data separately under new form.

Thanks

And just to add to @A.N.M_AL-IMRAN's response, https://docs.opendatakit.org/form-update/ has more on how to update forms!

1 Like

Yea!!, I tried to use the device used in the data collection process to add the forms which had mistakes and off course they might open and refill again, though all data collected must be cleared/reinstall then use the forms.. It works

1 Like