Here are my datas in aggregate but my map don't show geopoint. WHY?

Here are my datas in aggregate but my map don't show geopoint

I found the solution. Now i can see the pins on the map as i've change
the tomcat settings of locale.That works!!!

··· 2015-10-28 13:52 UTC+01:00, Mazenjels Beaudry : > > Here are my datas in aggregate but my map don't show geopoint > > -- > -- > Post: opendatakit@googlegroups.com > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > Options: http://groups.google.com/group/opendatakit?hl=en > > --- > You received this message because you are subscribed to a topic in the > Google Groups "ODK Community" group. > To unsubscribe from this topic, visit > https://groups.google.com/d/topic/opendatakit/jQMVVXGSE5Y/unsubscribe. > To unsubscribe from this group and all its topics, send an email to > opendatakit+unsubscribe@googlegroups.com. > For more options, visit https://groups.google.com/d/optout. >

--
Thank you/Merci

Mazengele Vuna Beaudry (Mazenjels)

please, what are the settings u changed??

And this is why reposting questions with the same content is a bad idea.

Current hypothesis -- see:

https://groups.google.com/forum/#!topic/opendatakit/v0jZYFemNAM

··· On Wed, Oct 28, 2015 at 10:27 AM, lamyaa salhi wrote:

please, what are the settings u changed??

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com

Fantastic. Glad it's working!

Yaw

··· -- Need ODK consultants? https://nafundi.com provides form design, server setup, in-field training, and software development for ODK.

On Wed, Oct 28, 2015 at 9:56 PM, Mazenjels Beaudry mazenjels@gmail.com wrote:

I found the solution. Now i can see the pins on the map as i've change
the tomcat settings of locale.That works!!!

2015-10-28 13:52 UTC+01:00, Mazenjels Beaudry mazenjels@gmail.com:

Here are my datas in aggregate but my map don't show geopoint

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to a topic in the
Google Groups "ODK Community" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/opendatakit/jQMVVXGSE5Y/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Thank you/Merci

Mazengele Vuna Beaudry (Mazenjels)

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups "ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

So i've set the tomcat locale with
-Duser.language=en
-Duser.region=CA.
My tomcat runs as a window service so i open the GUI and went to java
tab so add the two lines above. Remember to put them just on the first
priority as follow:

-Duser.language=en
-Duser.region=CA
-Dcatalina.home=C:\Program Files\Apache Software Foundation\Tomcat 6.0
-Dcatalina.base=C:\Program Files\Apache Software Foundation\Tomcat 6.0
-Djava.endorsed.dirs=C:\Program Files\Apache Software
Foundation\Tomcat 6.0\endorsed
-Djava.io.tmpdir=C:\Program Files\Apache Software Foundation\Tomcat 6.0\temp
-Djava.util.logging.manager=org.apache.juli.ClassLoaderLogManager
-Djava.util.logging.config.file=C:\Program Files\Apache Software
Foundation\Tomcat 6.0\conf\logging.properties

··· 2015-10-28 19:40 UTC+01:00, Mitch Sundt : > And this is why reposting questions with the same content is a bad idea. > > Current hypothesis -- see: > > https://groups.google.com/forum/#!topic/opendatakit/v0jZYFemNAM > > On Wed, Oct 28, 2015 at 10:27 AM, lamyaa salhi wrote: > >> please, what are the settings u changed?? >> >> -- >> -- >> Post: opendatakit@googlegroups.com >> Unsubscribe: opendatakit+unsubscribe@googlegroups.com >> Options: http://groups.google.com/group/opendatakit?hl=en >> >> --- >> You received this message because you are subscribed to the Google Groups >> "ODK Community" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to opendatakit+unsubscribe@googlegroups.com. >> For more options, visit https://groups.google.com/d/optout. >> > > > > -- > Mitch Sundt > Software Engineer > University of Washington > mitchellsundt@gmail.com > > -- > -- > Post: opendatakit@googlegroups.com > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > Options: http://groups.google.com/group/opendatakit?hl=en > > --- > You received this message because you are subscribed to a topic in the > Google Groups "ODK Community" group. > To unsubscribe from this topic, visit > https://groups.google.com/d/topic/opendatakit/jQMVVXGSE5Y/unsubscribe. > To unsubscribe from this group and all its topics, send an email to > opendatakit+unsubscribe@googlegroups.com. > For more options, visit https://groups.google.com/d/optout. >

--
Thank you/Merci

Mazengele Vuna Beaudry (Mazenjels)

Ah, OK. A non-US locale was causing the problem?

This may have been formatting the latitude and longitude with a comma for a
decimal point instead of a period.

··· On Thu, Oct 29, 2015 at 2:19 AM, Mazenjels Beaudry wrote:

So i've set the tomcat locale with
-Duser.language=en
-Duser.region=CA.
My tomcat runs as a window service so i open the GUI and went to java
tab so add the two lines above. Remember to put them just on the first
priority as follow:

-Duser.language=en
-Duser.region=CA
-Dcatalina.home=C:\Program Files\Apache Software Foundation\Tomcat 6.0
-Dcatalina.base=C:\Program Files\Apache Software Foundation\Tomcat 6.0
-Djava.endorsed.dirs=C:\Program Files\Apache Software
Foundation\Tomcat 6.0\endorsed
-Djava.io.tmpdir=C:\Program Files\Apache Software Foundation\Tomcat
6.0\temp
-Djava.util.logging.manager=org.apache.juli.ClassLoaderLogManager
-Djava.util.logging.config.file=C:\Program Files\Apache Software
Foundation\Tomcat 6.0\conf\logging.properties

2015-10-28 19:40 UTC+01:00, Mitch Sundt mitchellsundt@gmail.com:

And this is why reposting questions with the same content is a bad idea.

Current hypothesis -- see:

https://groups.google.com/forum/#!topic/opendatakit/v0jZYFemNAM

On Wed, Oct 28, 2015 at 10:27 AM, lamyaa salhi lamyaa.salhi@gmail.com wrote:

please, what are the settings u changed??

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google
Groups

"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send
an

email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to a topic in the
Google Groups "ODK Community" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/opendatakit/jQMVVXGSE5Y/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Thank you/Merci

Mazengele Vuna Beaudry (Mazenjels)

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com

Yes Mitch! Now i've solved it and everything works as expected

··· 2015-10-29 18:23 UTC+01:00, Mitch Sundt : > Ah, OK. A non-US locale was causing the problem? > > This may have been formatting the latitude and longitude with a comma for a > decimal point instead of a period. > > > On Thu, Oct 29, 2015 at 2:19 AM, Mazenjels Beaudry wrote: > >> So i've set the tomcat locale with >> -Duser.language=en >> -Duser.region=CA. >> My tomcat runs as a window service so i open the GUI and went to java >> tab so add the two lines above. Remember to put them just on the first >> priority as follow: >> >> -Duser.language=en >> -Duser.region=CA >> -Dcatalina.home=C:\Program Files\Apache Software Foundation\Tomcat 6.0 >> -Dcatalina.base=C:\Program Files\Apache Software Foundation\Tomcat 6.0 >> -Djava.endorsed.dirs=C:\Program Files\Apache Software >> Foundation\Tomcat 6.0\endorsed >> -Djava.io.tmpdir=C:\Program Files\Apache Software Foundation\Tomcat >> 6.0\temp >> -Djava.util.logging.manager=org.apache.juli.ClassLoaderLogManager >> -Djava.util.logging.config.file=C:\Program Files\Apache Software >> Foundation\Tomcat 6.0\conf\logging.properties >> >> >> 2015-10-28 19:40 UTC+01:00, Mitch Sundt : >> > And this is why reposting questions with the same content is a bad >> > idea. >> > >> > Current hypothesis -- see: >> > >> > https://groups.google.com/forum/#!topic/opendatakit/v0jZYFemNAM >> > >> > On Wed, Oct 28, 2015 at 10:27 AM, lamyaa salhi wrote: >> > >> >> please, what are the settings u changed?? >> >> >> >> -- >> >> -- >> >> Post: opendatakit@googlegroups.com >> >> Unsubscribe: opendatakit+unsubscribe@googlegroups.com >> >> Options: http://groups.google.com/group/opendatakit?hl=en >> >> >> >> --- >> >> You received this message because you are subscribed to the Google >> Groups >> >> "ODK Community" group. >> >> To unsubscribe from this group and stop receiving emails from it, send >> an >> >> email to opendatakit+unsubscribe@googlegroups.com. >> >> For more options, visit https://groups.google.com/d/optout. >> >> >> > >> > >> > >> > -- >> > Mitch Sundt >> > Software Engineer >> > University of Washington >> > mitchellsundt@gmail.com >> > >> > -- >> > -- >> > Post: opendatakit@googlegroups.com >> > Unsubscribe: opendatakit+unsubscribe@googlegroups.com >> > Options: http://groups.google.com/group/opendatakit?hl=en >> > >> > --- >> > You received this message because you are subscribed to a topic in the >> > Google Groups "ODK Community" group. >> > To unsubscribe from this topic, visit >> > https://groups.google.com/d/topic/opendatakit/jQMVVXGSE5Y/unsubscribe. >> > To unsubscribe from this group and all its topics, send an email to >> > opendatakit+unsubscribe@googlegroups.com. >> > For more options, visit https://groups.google.com/d/optout. >> > >> >> >> -- >> Thank you/Merci >> >> Mazengele Vuna Beaudry (Mazenjels) >> >> -- >> -- >> Post: opendatakit@googlegroups.com >> Unsubscribe: opendatakit+unsubscribe@googlegroups.com >> Options: http://groups.google.com/group/opendatakit?hl=en >> >> --- >> You received this message because you are subscribed to the Google Groups >> "ODK Community" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to opendatakit+unsubscribe@googlegroups.com. >> For more options, visit https://groups.google.com/d/optout. >> > > > > -- > Mitch Sundt > Software Engineer > University of Washington > mitchellsundt@gmail.com > > -- > -- > Post: opendatakit@googlegroups.com > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > Options: http://groups.google.com/group/opendatakit?hl=en > > --- > You received this message because you are subscribed to a topic in the > Google Groups "ODK Community" group. > To unsubscribe from this topic, visit > https://groups.google.com/d/topic/opendatakit/jQMVVXGSE5Y/unsubscribe. > To unsubscribe from this group and all its topics, send an email to > opendatakit+unsubscribe@googlegroups.com. > For more options, visit https://groups.google.com/d/optout. >

--
Thank you/Merci

Mazengele Vuna Beaudry (Mazenjels)