How do you send only a date, not the time

I've read some posts, but as of yet did not find a solution.
I have a date only question in my form, but upon upload to Aggregate
it appears in this format: "Mon Mar 28 00:00:00 UTC 2011"
How can I get only the date portion or better still have the date as
"28/03/2011?"
I'm willing to edit my XML if it will work.

I have now been able to successfully link my Aggregate instance to
Google spreadsheets, which in turn gets polled by ooBase. So now I
have a nice comfy local database that is "dynamic," but the date
format messes up queries and reports. ooOffice does not recognize it
as a date, and the work to change it is too much.

Regards

I've created an issue to track this. It appears that Google Spreadsheet
cannot parse our date-time, and therefore cannot interpret our date, time
or datetime columns as containing datetimes. This prevents you from
specifying a format for the date (to hide the time, for example). It also
likely prevents ooBase from recognizing them as dates.

http://code.google.com/p/opendatakit/issues/detail?id=426

Please star this issue to receive progress updates.

Mitch

··· On Tue, Nov 15, 2011 at 3:49 AM, Bergie wrote:

I've read some posts, but as of yet did not find a solution.
I have a date only question in my form, but upon upload to Aggregate
it appears in this format: "Mon Mar 28 00:00:00 UTC 2011"
How can I get only the date portion or better still have the date as
"28/03/2011?"
I'm willing to edit my XML if it will work.

I have now been able to successfully link my Aggregate instance to
Google spreadsheets, which in turn gets polled by ooBase. So now I
have a nice comfy local database that is "dynamic," but the date
format messes up queries and reports. ooOffice does not recognize it
as a date, and the work to change it is too much.

Regards

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer


University of Washington
mitchellsundt@gmail.com