Installing ODK Aggregate on Vmware

1. What is the problem? Be very detailed.
I am trying to install ODK aggregate on vmware. While following the steps in this tutorial (https://docs.opendatakit.org/aggregate-vm/)
I get stuck on step 6 where it asks to open a web browser and enter http://localhost:10080. For some reason I do not get a login screen and I just get error "This site can’t be reached localhost refused to connect.".

Any ideas on how I can get Aggregate to run?

thanks
2. What app or server are you using and on what device and operating system? Include version numbers.
I am using VMware on Ubuntu 18.04.1 LTS

3. What you have you tried to fix the problem?
I have tried following all the steps in the tutorial and failed..
4. What steps can we take to reproduce the problem?

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.
I also tried securing the vm with my own password but I still can't get it to work..

Have you tried, as the instructions state, using Virtualbox?

1 Like

I haven't yet.. I would like to get it to work on Vmware if possible.. I got it working in vmware in the past; but I can't remember how I did it.
If all else fails, I will try using virtualbox instead.