Maximum questions in repeat

1. What is the problem? Be very detailed.
is there a maxmum number of questions in a repeat group
2. What app or server are you using and on what device and operating system? Include version numbers.

3. What you have you tried to fix the problem?
whe I remove some questions from the repeat the form uploads fine on aggregate, however when i add them it stops
4. What steps can we take to reproduce the problem?

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.

Hi @Ayoub_Kakande
There is no limit, what error it returns?

it says

HTTP Status 400 – Bad Request

test.xlsx (3.97 MB)

Try to validate you form using this link,

With the validator it passes through and converts to XML using that online converter, however it's the converted XML file that refuses to upload onto odk aggregate, when I upload other files they are pkay

Your XML file refused to upload because it contains errors, The xlsform validator will help you locate those errors. One of the error show is this *"Error: There has been a problem trying to replace ${mtmem10} with the XPath to the survey element named 'mtmem10'. There is no survey element with this name."

I have tried clearing all errors and now validate shows no error, however aggregate is still bouncing I just don't when where am going wrong that validate can't catch yet aggregate gets

tttt.xlsx (1.4 MB)