My ODKAggregate status suddenly turned to "false" status in the tomcat manager

Hi!

I was so happy yesterday when everything worked fine and i didn't made any
manipulations into my server.
Today when running for the first time my tomcat, the running status
suddenly turned to "false" so when i click to "start", i receive the
message below.

FAIL - Application at context path /ODKAggregate could not be started

Somebody could help me please

Resolved!
The problem was that the mysql service wasn't running in window. When
i started the service then the running status in tomcat turned to
"true"

ยทยทยท 2015-10-29 10:30 UTC+01:00, Mazenjels Beaudry : > Hi! > > I was so happy yesterday when everything worked fine and i didn't made any > manipulations into my server. > Today when running for the first time my tomcat, the running status > suddenly turned to "false" so when i click to "start", i receive the > message below. > > FAIL - Application at context path /ODKAggregate could not be started > > > Somebody could help me please > > > -- > -- > Post: opendatakit@googlegroups.com > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > Options: http://groups.google.com/group/opendatakit?hl=en > > --- > You received this message because you are subscribed to a topic in the > Google Groups "ODK Community" group. > To unsubscribe from this topic, visit > https://groups.google.com/d/topic/opendatakit/QFq3Xd7-Sx0/unsubscribe. > To unsubscribe from this group and all its topics, send an email to > opendatakit+unsubscribe@googlegroups.com. > For more options, visit https://groups.google.com/d/optout. >

--
Thank you/Merci

Mazengele Vuna Beaudry (Mazenjels)