ODK 1.4.5 Image Upload seems broken. Can someone confirm?

Hi,

I have the same form with image upload, and in ODK 1.4.5 doesn't work (no
image present at Aggregate, and no catalina errors), while in ODK 1.4.7 it
works.

Anyone knows if this is a known bug for this specific version?

Best,
Piqo,

There haven't been any changes in this area of code in about 4 years.

No issues like this have been reported.

··· On Fri, Oct 16, 2015 at 4:06 AM, El Piqo wrote:

Hi,

I have the same form with image upload, and in ODK 1.4.5 doesn't work (no
image present at Aggregate, and no catalina errors), while in ODK 1.4.7 it
works.

Anyone knows if this is a known bug for this specific version?

Best,
Piqo,

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com

Piqo,

Try big pictures, small pictures, fast connections, and slow
connections. Try different devices. Try rebooting said devices. Any
change in the logs?

Yaw

··· -- Need ODK consultants? https://nafundi.com provides form design, server setup, in-field training, and software development for ODK.

On Sat, Oct 17, 2015 at 12:29 AM, Mitch Sundt mitchellsundt@gmail.com wrote:

There haven't been any changes in this area of code in about 4 years.

No issues like this have been reported.

On Fri, Oct 16, 2015 at 4:06 AM, El Piqo piqoni@gmail.com wrote:

Hi,

I have the same form with image upload, and in ODK 1.4.5 doesn't work (no
image present at Aggregate, and no catalina errors), while in ODK 1.4.7 it
works.

Anyone knows if this is a known bug for this specific version?

Best,
Piqo,

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi,

At the moment I cannot test it, but I tried both from Enketo-express and
ODK collect and it didn't upload the image.

If I find something worth investigating I'll get back to you.

Thanks
Best
piqo

··· On Saturday, October 17, 2015 at 3:25:30 AM UTC+2, Yaw Anokwa wrote: > > Piqo, > > Try big pictures, small pictures, fast connections, and slow > connections. Try different devices. Try rebooting said devices. Any > change in the logs? > > Yaw > -- > Need ODK consultants? https://nafundi.com provides form design, server > setup, in-field training, and software development for ODK. > > On Sat, Oct 17, 2015 at 12:29 AM, Mitch Sundt <mitche...@gmail.com > wrote: > > There haven't been any changes in this area of code in about 4 years. > > > > No issues like this have been reported. > > > > > > On Fri, Oct 16, 2015 at 4:06 AM, El Piqo <piq...@gmail.com > wrote: > >> > >> Hi, > >> > >> I have the same form with image upload, and in ODK 1.4.5 doesn't work > (no > >> image present at Aggregate, and no catalina errors), while in ODK 1.4.7 > it > >> works. > >> > >> Anyone knows if this is a known bug for this specific version? > >> > >> > >> Best, > >> Piqo, > >> > >> -- > >> -- > >> Post: opend...@googlegroups.com > >> Unsubscribe: opendatakit...@googlegroups.com > >> Options: http://groups.google.com/group/opendatakit?hl=en > >> > >> --- > >> You received this message because you are subscribed to the Google > Groups > >> "ODK Community" group. > >> To unsubscribe from this group and stop receiving emails from it, send > an > >> email to opendatakit...@googlegroups.com . > >> For more options, visit https://groups.google.com/d/optout. > > > > > > > > > > -- > > Mitch Sundt > > Software Engineer > > University of Washington > > mitche...@gmail.com > > > > -- > > -- > > Post: opend...@googlegroups.com > > Unsubscribe: opendatakit...@googlegroups.com > > Options: http://groups.google.com/group/opendatakit?hl=en > > > > --- > > You received this message because you are subscribed to the Google > Groups > > "ODK Community" group. > > To unsubscribe from this group and stop receiving emails from it, send > an > > email to opendatakit...@googlegroups.com . > > For more options, visit https://groups.google.com/d/optout. >

Further tests confirmed that in fact the issue is on Enketo's end.

https://github.com/onaio/onadata/issues/796

Thanks,

··· On Wednesday, October 21, 2015 at 9:48:21 AM UTC+2, El Piqo wrote: > > Hi, > > At the moment I cannot test it, but I tried both from Enketo-express and > ODK collect and it didn't upload the image. > > If I find something worth investigating I'll get back to you. > > Thanks > Best > piqo > > On Saturday, October 17, 2015 at 3:25:30 AM UTC+2, Yaw Anokwa wrote: >> >> Piqo, >> >> Try big pictures, small pictures, fast connections, and slow >> connections. Try different devices. Try rebooting said devices. Any >> change in the logs? >> >> Yaw >> -- >> Need ODK consultants? https://nafundi.com provides form design, server >> setup, in-field training, and software development for ODK. >> >> On Sat, Oct 17, 2015 at 12:29 AM, Mitch Sundt wrote: >> > There haven't been any changes in this area of code in about 4 years. >> > >> > No issues like this have been reported. >> > >> > >> > On Fri, Oct 16, 2015 at 4:06 AM, El Piqo wrote: >> >> >> >> Hi, >> >> >> >> I have the same form with image upload, and in ODK 1.4.5 doesn't work >> (no >> >> image present at Aggregate, and no catalina errors), while in ODK >> 1.4.7 it >> >> works. >> >> >> >> Anyone knows if this is a known bug for this specific version? >> >> >> >> >> >> Best, >> >> Piqo, >> >> >> >> -- >> >> -- >> >> Post: opend...@googlegroups.com >> >> Unsubscribe: opendatakit...@googlegroups.com >> >> Options: http://groups.google.com/group/opendatakit?hl=en >> >> >> >> --- >> >> You received this message because you are subscribed to the Google >> Groups >> >> "ODK Community" group. >> >> To unsubscribe from this group and stop receiving emails from it, send >> an >> >> email to opendatakit...@googlegroups.com. >> >> For more options, visit https://groups.google.com/d/optout. >> > >> > >> > >> > >> > -- >> > Mitch Sundt >> > Software Engineer >> > University of Washington >> > mitche...@gmail.com >> > >> > -- >> > -- >> > Post: opend...@googlegroups.com >> > Unsubscribe: opendatakit...@googlegroups.com >> > Options: http://groups.google.com/group/opendatakit?hl=en >> > >> > --- >> > You received this message because you are subscribed to the Google >> Groups >> > "ODK Community" group. >> > To unsubscribe from this group and stop receiving emails from it, send >> an >> > email to opendatakit...@googlegroups.com. >> > For more options, visit https://groups.google.com/d/optout. >> >