ODK Aggregate 1.4.14 work on Tomcat7?

I have installed ODK 1.4.14 and i have tomcat7.
It loads but it keeps blinking several times. No error though

has anyone encountered this?
Do i have to upgrade to tomcat8

Lisa

Lisa, please see this response: Local installation of ODK in tomcat7

Thank you . Ihave installed ODK v1.4.14 and tomcat8. getting error404

You'll need to be a lot more detailed if you'd like help. Can you answer the following questions?

  • What operating system version are you using?
  • What steps can we take to reproduce the problem?
  • What you have you tried to fix the problem (e.g., reboot, tried different browsers, read your logs for hints)?
  • Anything else we should know or have? If you have a test form or screenshots or logs, attach here.