ODK Aggregate serves blank page

Hi,
Last Friday (May 10, 2013) my ODK Aggregate (somewhat sure it is ver
1.3.0) was working perfectly. I came in on Monday (May 13) and most
important functions except for the AppEngine interface were not working.
The errors:

  • forms could not be retrieved from ODK Aggregate by ODK Collect (ODK
    Collect 1.3 (1030)) (error: Form listing failed
    formList responded with: Internal Server Error (500))

  • forms could not be sent to ODK Aggregate (error: - Error: Not
    Found (404) at )

  • when I tried to look at ODK Aggregate in a browser on a desktop it
    brought up the Awaiting Redirect If you are not redirected please click
    here .... over and over again, refreshing every second or so.

    So I poked around the AppEngine interface and started and stopped some
    things, not really knowing what I was doing. Basically all the above still
    happens except that now the Awaiting Redirect page changes to a blank page
    and stops. There aren't any obvious warnings (to me) in the logs and the
    AppEngine seems to be working fine.

    Help!! Any ideas? Quite a few people are using this now and I need it
    to function again.

Thank you!

Greg,

Have you run over your App Engine quotas?
https://appengine.google.com/dashboard?&app_id=Your_App_ID

Yaw

··· -- Need ODK help? Go to http://nafundi.com for custom features, form design, implementation support, and user training for ODK.

On Mon, May 13, 2013 at 1:15 PM, Greg greg.pommen@edmonton.ca wrote:

Hi,
Last Friday (May 10, 2013) my ODK Aggregate (somewhat sure it is ver
1.3.0) was working perfectly. I came in on Monday (May 13) and most
important functions except for the AppEngine interface were not working.
The errors:

  • forms could not be retrieved from ODK Aggregate by ODK Collect (ODK
    Collect 1.3 (1030)) (error: Form listing failed
    formList responded with: Internal Server Error (500))

  • forms could not be sent to ODK Aggregate (error: - Error: Not
    Found (404) at )

  • when I tried to look at ODK Aggregate in a browser on a desktop it brought
    up the Awaiting Redirect If you are not redirected please click here ....
    over and over again, refreshing every second or so.

    So I poked around the AppEngine interface and started and stopped some
    things, not really knowing what I was doing. Basically all the above still
    happens except that now the Awaiting Redirect page changes to a blank page
    and stops. There aren't any obvious warnings (to me) in the logs and the
    AppEngine seems to be working fine.

    Help!! Any ideas? Quite a few people are using this now and I need it
    to function again.

Thank you!

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hi,

 We did in the past but now we have a paid account.  I checked that 

already and we aren't anywhere near our limits.

Thank you,

Greg

··· On Monday, May 13, 2013 2:35:53 PM UTC-6, Yaw Anokwa wrote: > > Greg, > > Have you run over your App Engine quotas? > https://appengine.google.com/dashboard?&app_id=Your_App_ID > > Yaw > -- > Need ODK help? Go to http://nafundi.com for custom features, form > design, implementation support, and user training for ODK. > > On Mon, May 13, 2013 at 1:15 PM, Greg <greg....@edmonton.ca > wrote: > > Hi, > > Last Friday (May 10, 2013) my ODK Aggregate (somewhat sure it is ver > > 1.3.0) was working perfectly. I came in on Monday (May 13) and most > > important functions except for the AppEngine interface were not working. > > The errors: > > > > - forms could not be retrieved from ODK Aggregate by ODK Collect (ODK > > Collect 1.3 (1030)) (error: Form listing failed > > formList responded with: Internal Server Error (500)) > > - forms could not be sent to ODK Aggregate (error: - Error: > Not > > Found (404) at ) > > - when I tried to look at ODK Aggregate in a browser on a desktop it > brought > > up the Awaiting Redirect If you are not redirected please click here > .... > > over and over again, refreshing every second or so. > > > > So I poked around the AppEngine interface and started and stopped > some > > things, not really knowing what I was doing. Basically all the above > still > > happens except that now the Awaiting Redirect page changes to a blank > page > > and stops. There aren't any obvious warnings (to me) in the logs and > the > > AppEngine seems to be working fine. > > > > Help!! Any ideas? Quite a few people are using this now and I need > it > > to function again. > > > > Thank you! > > > > -- > > -- > > Post: opend...@googlegroups.com > > Unsubscribe: opendatakit...@googlegroups.com > > Options: http://groups.google.com/group/opendatakit?hl=en > > > > --- > > You received this message because you are subscribed to the Google > Groups > > "ODK Community" group. > > To unsubscribe from this group and stop receiving emails from it, send > an > > email to opendatakit...@googlegroups.com . > > For more options, visit https://groups.google.com/groups/opt_out. > > > > >

If you are unsure of what version you are running, search the archive for
how to find out via the appengine logs for the version. If it is not 1.3.1,
upgrade to 1.3.1

After upgrading, if the issue persists, invite me as a developer
http://code.google.com/p/opendatakit/wiki/AppEngineTroubleshooting

I'll take a look.

··· On Mon, May 13, 2013 at 1:40 PM, Greg wrote:

Hi,

 We did in the past but now we have a paid account.  I checked that

already and we aren't anywhere near our limits.

Thank you,

Greg

On Monday, May 13, 2013 2:35:53 PM UTC-6, Yaw Anokwa wrote:

Greg,

Have you run over your App Engine quotas?
https://appengine.google.com/**dashboard?&app_id=Your_App_IDhttps://appengine.google.com/dashboard?&app_id=Your_App_ID

Yaw

Need ODK help? Go to http://nafundi.com for custom features, form
design, implementation support, and user training for ODK.

On Mon, May 13, 2013 at 1:15 PM, Greg greg....@edmonton.ca wrote:

Hi,
Last Friday (May 10, 2013) my ODK Aggregate (somewhat sure it is
ver
1.3.0) was working perfectly. I came in on Monday (May 13) and most
important functions except for the AppEngine interface were not
working.
The errors:

  • forms could not be retrieved from ODK Aggregate by ODK Collect (ODK
    Collect 1.3 (1030)) (error: Form listing failed
    formList responded with: Internal Server Error (500))

  • forms could not be sent to ODK Aggregate (error: - Error:
    Not
    Found (404) at )

  • when I tried to look at ODK Aggregate in a browser on a desktop it
    brought
    up the Awaiting Redirect If you are not redirected please click here
    ....
    over and over again, refreshing every second or so.

    So I poked around the AppEngine interface and started and stopped
    some
    things, not really knowing what I was doing. Basically all the above
    still
    happens except that now the Awaiting Redirect page changes to a blank
    page
    and stops. There aren't any obvious warnings (to me) in the logs and
    the
    AppEngine seems to be working fine.

    Help!! Any ideas? Quite a few people are using this now and I
    need it
    to function again.

Thank you!

--

Post: opend...@googlegroups.com
Unsubscribe: opendatakit...@**googlegroups.com
Options: http://groups.google.com/**group/opendatakit?hl=enhttp://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google
Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send
an
email to opendatakit...@**googlegroups.com.
For more options, visit https://groups.google.com/**groups/opt_outhttps://groups.google.com/groups/opt_out.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com