ODK aggregate uploading to google docs, result in wrong format

I have a ODK aggregate form that I am uploading to Google docs. There
is multiple select sections in it with numeric underlying values, i.e.
1, 2, 3, 4 ,5 etc. Now uploading gives me in the coloumn, just two
numbers, say "3 5". No problem here, sending to Google docs, google
change my data to a date. For the above I get 3/5/2011. Formatting the
column to text is no use either, since the original data is lost
already, at least I must manually change it back to "3 5".

How can I prevent this from happening, other than changing the
underlying value to text?

Created http://code.google.com/p/opendatakit/issues/detail?id=462

You should star that for follow-ups. I'll see whether there is anything
that can be done to prevent Google Docs from doing this.

Mitch

ยทยทยท On Mon, Dec 5, 2011 at 3:28 AM, Bergie wrote:

I have a ODK aggregate form that I am uploading to Google docs. There
is multiple select sections in it with numeric underlying values, i.e.
1, 2, 3, 4 ,5 etc. Now uploading gives me in the coloumn, just two
numbers, say "3 5". No problem here, sending to Google docs, google
change my data to a date. For the above I get 3/5/2011. Formatting the
column to text is no use either, since the original data is lost
already, at least I must manually change it back to "3 5".

How can I prevent this from happening, other than changing the
underlying value to text?

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com