ODK Briefcase to Aggregate Issue

Hi Everyone,

I'm encountering issues with pushing survey instances from Briefcase to
Aggregate. Our workflow is such that enumerators email the instances to me,
then I put them all in an ODK folder within My Documents, so that Briefcase
can pull the data. Then, I push all of the instances to Aggregate. The
problem is, survey instances do not show up on Aggregate, though it has
before, in previous test uploads. We know that it's not a problem with
matching forms, because when we manually upload an instance from Aggregate,
the instance shows up.

Is there a bug with Briefcase? Your advice would be much appreciated.
Please let me know if you have any questions or require more
clarification.

Here is a summary of what I'm using:
ODK Collect 1.2.1
ODK Briefcase 1.2 Production
ODK Aggregate
Google Nexus 7 Tablet

Michael

Do any of the submissions show up on the "Form Management / Submission
Admin" tab?

You may be missing media attachments. The filled-in forms will sit on that
tab until the missing attachments are uploaded or until you Mark them as
complete (which will delete all references to the missing attachments).

Mitch

··· On Mon, Oct 29, 2012 at 12:43 PM, m_optimal < mmanansala@optimalsolutionsgroup.com> wrote:

Hi Everyone,

I'm encountering issues with pushing survey instances from Briefcase to
Aggregate. Our workflow is such that enumerators email the instances to me,
then I put them all in an ODK folder within My Documents, so that Briefcase
can pull the data. Then, I push all of the instances to Aggregate. The
problem is, survey instances do not show up on Aggregate, though it has
before, in previous test uploads. We know that it's not a problem with
matching forms, because when we manually upload an instance from Aggregate,
the instance shows up.

Is there a bug with Briefcase? Your advice would be much appreciated.
Please let me know if you have any questions or require more
clarification.

Here is a summary of what I'm using:
ODK Collect 1.2.1
ODK Briefcase 1.2 Production
ODK Aggregate
Google Nexus 7 Tablet

Michael

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com

Hi Mitch,

Thank you for your message.

None of the submissions show up on Form Management. Every time Briefcase
pushes, it indicates a successful upload, but it doesn't show up anywhere
on Aggregate. Also, when we export the data instead of push it, we get
empty CSV files. The data from the instances doesn't show up.

Michael

··· On Monday, October 29, 2012 3:57:24 PM UTC-4, Mitch wrote: > > Do any of the submissions show up on the "Form Management / Submission > Admin" tab? > > You may be missing media attachments. The filled-in forms will sit on > that tab until the missing attachments are uploaded or until you Mark them > as complete (which will delete all references to the missing attachments). > > Mitch > > > On Mon, Oct 29, 2012 at 12:43 PM, m_optimal < mmana...@optimalsolutionsgroup.com > wrote: > >> Hi Everyone, >> >> I'm encountering issues with pushing survey instances from Briefcase to >> Aggregate. Our workflow is such that enumerators email the instances to me, >> then I put them all in an ODK folder within My Documents, so that Briefcase >> can pull the data. Then, I push all of the instances to Aggregate. The >> problem is, survey instances do not show up on Aggregate, though it has >> before, in previous test uploads. We know that it's not a problem with >> matching forms, because when we manually upload an instance from Aggregate, >> the instance shows up. >> >> Is there a bug with Briefcase? Your advice would be much appreciated. >> Please let me know if you have any questions or require more >> clarification. >> >> Here is a summary of what I'm using: >> ODK Collect 1.2.1 >> ODK Briefcase 1.2 Production >> ODK Aggregate >> Google Nexus 7 Tablet >> >> Michael >> >> -- >> Post: opend...@googlegroups.com >> Unsubscribe: opendatakit...@googlegroups.com >> Options: http://groups.google.com/group/opendatakit?hl=en >> > > > > -- > Mitch Sundt > Software Engineer > University of Washington > mitche...@gmail.com >

If you can add me ( mitchellsundt@gmail.com ) as a Site Admin and as a
Developer to your instance, I will take a look:
http://code.google.com/p/opendatakit/wiki/AppEngineTroubleshooting

Mitch

··· On Mon, Oct 29, 2012 at 1:03 PM, m_optimal < mmanansala@optimalsolutionsgroup.com> wrote:

Hi Mitch,

Thank you for your message.

None of the submissions show up on Form Management. Every time Briefcase
pushes, it indicates a successful upload, but it doesn't show up anywhere
on Aggregate. Also, when we export the data instead of push it, we get
empty CSV files. The data from the instances doesn't show up.

Michael

On Monday, October 29, 2012 3:57:24 PM UTC-4, Mitch wrote:

Do any of the submissions show up on the "Form Management / Submission
Admin" tab?

You may be missing media attachments. The filled-in forms will sit on
that tab until the missing attachments are uploaded or until you Mark them
as complete (which will delete all references to the missing attachments).

Mitch

On Mon, Oct 29, 2012 at 12:43 PM, m_optimal <mmana...@** optimalsolutionsgroup.com> wrote:

Hi Everyone,

I'm encountering issues with pushing survey instances from Briefcase to
Aggregate. Our workflow is such that enumerators email the instances to me,
then I put them all in an ODK folder within My Documents, so that Briefcase
can pull the data. Then, I push all of the instances to Aggregate. The
problem is, survey instances do not show up on Aggregate, though it has
before, in previous test uploads. We know that it's not a problem with
matching forms, because when we manually upload an instance from Aggregate,
the instance shows up.

Is there a bug with Briefcase? Your advice would be much appreciated.
Please let me know if you have any questions or require more
clarification.

Here is a summary of what I'm using:
ODK Collect 1.2.1
ODK Briefcase 1.2 Production
ODK Aggregate
Google Nexus 7 Tablet

Michael

--
Post: opend...@googlegroups.com
Unsubscribe: opendatakit...@**googlegroups.com
Options: http://groups.google.com/**group/opendatakit?hl=enhttp://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
University of Washington
mitche...@gmail.com

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com

Hi Mitch,

I have having the same exact issue as mentioned above. Was this problem
ever solved?

Thanks!

··· On Monday, October 29, 2012 at 11:09:39 PM UTC+1, Mitch Sundt wrote: > > If you can add me ( mitche...@gmail.com ) as a Site Admin > and as a Developer to your instance, I will take a look: > http://code.google.com/p/opendatakit/wiki/AppEngineTroubleshooting > > Mitch > > On Mon, Oct 29, 2012 at 1:03 PM, m_optimal < mmana...@optimalsolutionsgroup.com > wrote: > >> Hi Mitch, >> >> Thank you for your message. >> >> None of the submissions show up on Form Management. Every time Briefcase >> pushes, it indicates a successful upload, but it doesn't show up anywhere >> on Aggregate. Also, when we export the data instead of push it, we get >> empty CSV files. The data from the instances doesn't show up. >> >> Michael >> >> >> On Monday, October 29, 2012 3:57:24 PM UTC-4, Mitch wrote: >> >>> Do any of the submissions show up on the "Form Management / Submission >>> Admin" tab? >>> >>> You may be missing media attachments. The filled-in forms will sit on >>> that tab until the missing attachments are uploaded or until you Mark them >>> as complete (which will delete all references to the missing attachments). >>> >>> Mitch >>> >>> >>> On Mon, Oct 29, 2012 at 12:43 PM, m_optimal wrote: >>> >>>> Hi Everyone, >>>> >>>> I'm encountering issues with pushing survey instances from Briefcase to >>>> Aggregate. Our workflow is such that enumerators email the instances to me, >>>> then I put them all in an ODK folder within My Documents, so that Briefcase >>>> can pull the data. Then, I push all of the instances to Aggregate. The >>>> problem is, survey instances do not show up on Aggregate, though it has >>>> before, in previous test uploads. We know that it's not a problem with >>>> matching forms, because when we manually upload an instance from Aggregate, >>>> the instance shows up. >>>> >>>> Is there a bug with Briefcase? Your advice would be much appreciated. >>>> Please let me know if you have any questions or require more >>>> clarification. >>>> >>>> Here is a summary of what I'm using: >>>> ODK Collect 1.2.1 >>>> ODK Briefcase 1.2 Production >>>> ODK Aggregate >>>> Google Nexus 7 Tablet >>>> >>>> Michael >>>> >>>> -- >>>> Post: opend...@googlegroups.com >>>> Unsubscribe: opendatakit...@googlegroups.com >>>> Options: http://groups.google.com/group/opendatakit?hl=en >>>> >>> >>> >>> >>> -- >>> Mitch Sundt >>> Software Engineer >>> University of Washington >>> mitche...@gmail.com >>> >> -- >> Post: opend...@googlegroups.com >> Unsubscribe: opendatakit...@googlegroups.com >> Options: http://groups.google.com/group/opendatakit?hl=en >> > > > > -- > Mitch Sundt > Software Engineer > University of Washington > mitche...@gmail.com >

Crystal,

Given that it's been four years, it's unlikely you have the same issue.

Are you using the latest versions of Briefcase and Aggregate?

Yaw

··· On Wed, Nov 16, 2016 at 8:50 AM, wrote: > Hi Mitch, > > I have having the same exact issue as mentioned above. Was this problem ever > solved? > > Thanks! > > On Monday, October 29, 2012 at 11:09:39 PM UTC+1, Mitch Sundt wrote: >> >> If you can add me ( mitche...@gmail.com ) as a Site Admin and as a >> Developer to your instance, I will take a look: >> http://code.google.com/p/opendatakit/wiki/AppEngineTroubleshooting >> >> Mitch >> >> >> On Mon, Oct 29, 2012 at 1:03 PM, m_optimal wrote: >>> >>> Hi Mitch, >>> >>> Thank you for your message. >>> >>> None of the submissions show up on Form Management. Every time Briefcase >>> pushes, it indicates a successful upload, but it doesn't show up anywhere on >>> Aggregate. Also, when we export the data instead of push it, we get empty >>> CSV files. The data from the instances doesn't show up. >>> >>> Michael >>> >>> >>> On Monday, October 29, 2012 3:57:24 PM UTC-4, Mitch wrote: >>>> >>>> Do any of the submissions show up on the "Form Management / Submission >>>> Admin" tab? >>>> >>>> You may be missing media attachments. The filled-in forms will sit on >>>> that tab until the missing attachments are uploaded or until you Mark them >>>> as complete (which will delete all references to the missing attachments). >>>> >>>> Mitch >>>> >>>> >>>> On Mon, Oct 29, 2012 at 12:43 PM, m_optimal wrote: >>>>> >>>>> Hi Everyone, >>>>> >>>>> I'm encountering issues with pushing survey instances from Briefcase to >>>>> Aggregate. Our workflow is such that enumerators email the instances to me, >>>>> then I put them all in an ODK folder within My Documents, so that Briefcase >>>>> can pull the data. Then, I push all of the instances to Aggregate. The >>>>> problem is, survey instances do not show up on Aggregate, though it has >>>>> before, in previous test uploads. We know that it's not a problem with >>>>> matching forms, because when we manually upload an instance from Aggregate, >>>>> the instance shows up. >>>>> >>>>> Is there a bug with Briefcase? Your advice would be much appreciated. >>>>> Please let me know if you have any questions or require more clarification. >>>>> >>>>> Here is a summary of what I'm using: >>>>> ODK Collect 1.2.1 >>>>> ODK Briefcase 1.2 Production >>>>> ODK Aggregate >>>>> Google Nexus 7 Tablet >>>>> >>>>> Michael >>>>> >>>>> -- >>>>> Post: opend...@googlegroups.com >>>>> Unsubscribe: opendatakit...@googlegroups.com >>>>> Options: http://groups.google.com/group/opendatakit?hl=en >>>> >>>> >>>> >>>> >>>> -- >>>> Mitch Sundt >>>> Software Engineer >>>> University of Washington >>>> mitche...@gmail.com >>> >>> -- >>> Post: opend...@googlegroups.com >>> Unsubscribe: opendatakit...@googlegroups.com >>> Options: http://groups.google.com/group/opendatakit?hl=en >> >> >> >> >> -- >> Mitch Sundt >> Software Engineer >> University of Washington >> mitche...@gmail.com > > -- > -- > Post: opendatakit@googlegroups.com > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > Options: http://groups.google.com/group/opendatakit?hl=en > > --- > You received this message because you are subscribed to the Google Groups > "ODK Community" group. > To unsubscribe from this group and stop receiving emails from it, send an > email to opendatakit+unsubscribe@googlegroups.com. > For more options, visit https://groups.google.com/d/optout.