ODK Build Export to XLSForm is not working

I have been trying to export a questionnaire from ODK build to XLSForm these few days and have received the same error message "Something went wrong while exporting. Please try again later." each time.

I have been tried to switch browsers and computers, as well as creating a simple form to see if it can be exported, but the error message kept popping up.

Could somebody please help to check what's happening for this situation? Is it due to odk builder functionality issue? I've seen several posts have similar situation. Thank you so much!

Hmm, @issa can you help?

hmm :frowning:

i could have sworn i fixed this issue three weeks ago. just to double check, are you using the website or the desktop app?

I am using the website ODK build, thanks.

Okay, please give it a try again now.

Looks like the convertor ran out of memory and crashed. I'm not sure why it was not automatically restarted.

1 Like

Great! It works again now. Thank you so much for the rapid support :slight_smile:

1 Like

Glad to hear good news. Good luck!

Hi, Clint and Yaw, @issa @yanokwa
I feel like the convertor is running out of memory and crushing again. I can't export the XLSForm today again...same message popping up....
Could you please help to take a look? thank you so much.

Kicked it harder this time. Try again?

Awesome! it works now! :grinning:
Hopefully it will not crush again. Thank you so much for the help!