ODK Collect 1.4.9 authentication issue -- please delay upgrading for now

I am seeing 2 authentication failures in ODK Collect 1.4.9.

I will be releasing an ODK Collect 1.4.10 later today to address those
failures.

For now, you may want to delay applying updates until 1.4.10 is released.

At the moment, these failures are only impacting BasicAuth, but I fear they
may also impact the standard DigestAuth mechanisms.

··· -- Mitch Sundt Software Engineer University of Washington mitchellsundt@gmail.com