Okd aggregate upload

Hi all

Very new to ODK please excuse the Newbie questions.
Created a new application with app engine trying to upload aggregate
seams to stick at password wont let me enter one and or just crashes.

In the attached screen shot it does ask for the latest sdk is it the
python one to be downloaded to my computer or to app engine to be found
by windows upload exe.?

Thanks Charlie

Interesting... haven't heard of this happening. What version of java
do you have installed? I wonder if it's a weird incompatibility.

··· On Sat, Oct 16, 2010 at 1:14 PM, Sales wrote: > Hi all > > Very new to ODK please excuse the Newbie questions. > Created a new application with app engine trying to upload aggregate seams > to stick at password wont let me enter one and or just crashes. > > In the attached screen shot it does ask for the latest sdk is it the python > one to be downloaded to my computer or to app engine to be found by windows > upload exe.? > > > Thanks Charlie > > -- > Post: opendatakit@googlegroups.com > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > Options: http://groups.google.com/group/opendatakit?hl=en >

I had this same problem with my office computer. My home computer cruised
right through the install. It was a Java deal. Let me go back and check my
notes.

Interesting... haven't heard of this happening. What version of java
do you have installed? I wonder if it's a weird incompatibility.

Hi all

Very new to ODK please excuse the Newbie questions.
Created a new application with app engine trying to upload aggregate
seams

to stick at password wont let me enter one and or just crashes.

In the attached screen shot it does ask for the latest sdk is it the
python

one to be downloaded to my computer or to app engine to be found by
windows

··· On Oct 16, 2010 7:29 PM, "W. Brunette" wrote: > On Sat, Oct 16, 2010 at 1:14 PM, Sales wrote: >> upload exe.? >> >> >> Thanks Charlie >> >> -- >> Post: opendatakit@googlegroups.com >> Unsubscribe: opendatakit+unsubscribe@googlegroups.com >> Options: http://groups.google.com/group/opendatakit?hl=en >> > > -- > Post: opendatakit@googlegroups.com > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > Options: http://groups.google.com/group/opendatakit?hl=en

Hi the java version is appengine-java-sdk-1.3.4
this came with the unziped aggregate file.

··· On Oct 17, 12:22 am, "W. Brunette" wrote: > Interesting... haven't heard of this happening. What version of java > do you have installed? I wonder if it's a weird incompatibility. > > On Sat, Oct 16, 2010 at 1:14 PM, Sales wrote: > > Hi all > > > Very new to ODK please excuse the Newbie questions. > > Created a new application with app engine trying to upload aggregate seams > > to stick at password wont let me enter one and or just crashes. > > > In the attached screen shot it does ask for the latest sdk is it the python > > one to be downloaded to my computer or to app engine to be found by windows > > upload exe.? > > > Thanks Charlie > > > -- > > Post: opendatakit@googlegroups.com > > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > > Options:http://groups.google.com/group/opendatakit?hl=en

Hi thanks for your help.

··· On Oct 17, 12:35 am, Eric Meadows wrote: > I had this same problem with my office computer. My home computer cruised > right through the install. It was a Java deal. Let me go back and check my > notes. > On Oct 16, 2010 7:29 PM, "W. Brunette" wrote: > > > Interesting... haven't heard of this happening. What version of java > > do you have installed? I wonder if it's a weird incompatibility. > > > On Sat, Oct 16, 2010 at 1:14 PM, Sales wrote: > >> Hi all > > >> Very new to ODK please excuse the Newbie questions. > >> Created a new application with app engine trying to upload aggregate > seams > >> to stick at password wont let me enter one and or just crashes. > > >> In the attached screen shot it does ask for the latest sdk is it the > python > >> one to be downloaded to my computer or to app engine to be found by > windows > >> upload exe.? > > >> Thanks Charlie > > >> -- > >> Post: opendatakit@googlegroups.com > >> Unsubscribe: opendatakit+unsubscribe@googlegroups.com > >> Options:http://groups.google.com/group/opendatakit?hl=en > > > -- > > Post: opendatakit@googlegroups.com > > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > > Options:http://groups.google.com/group/opendatakit?hl=en

The core ODK team used Java Version 6 for development. For the
installer to work Java needs to be installed on your system. I suggest
trying Java Version 6 and see if that fixes your problem.

To clarify, we highly recommend for users to keep up with the current
stable release of Aggregate which is v0.9.3. This is mostly because of
the fact that Google APIs such as gData keep making non backward
compatible changes that cause Aggregate to break.

Aggregate v0.9.3 contains in it's zip the SDK for app engine.
Aggregate v0.9.3 uses appengine SDK version 1.3.6.

Cheers,
Waylon

··· On Sun, Oct 17, 2010 at 2:12 AM, Charlie wrote: > Hi the java version is appengine-java-sdk-1.3.4 > this came with the unziped aggregate file. > > On Oct 17, 12:22 am, "W. Brunette" wrote: >> Interesting... haven't heard of this happening. What version of java >> do you have installed? I wonder if it's a weird incompatibility. >> >> On Sat, Oct 16, 2010 at 1:14 PM, Sales wrote: >> > Hi all >> >> > Very new to ODK please excuse the Newbie questions. >> > Created a new application with app engine trying to upload aggregate seams >> > to stick at password wont let me enter one and or just crashes. >> >> > In the attached screen shot it does ask for the latest sdk is it the python >> > one to be downloaded to my computer or to app engine to be found by windows >> > upload exe.? >> >> > Thanks Charlie >> >> > -- >> > Post: opendatakit@googlegroups.com >> > Unsubscribe: opendatakit+unsubscribe@googlegroups.com >> > Options:http://groups.google.com/group/opendatakit?hl=en > > -- > Post: opendatakit@googlegroups.com > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > Options: http://groups.google.com/group/opendatakit?hl=en >

Hi Waylon

Downloaded Aggregate v0.9.3. and checked that java on my system is
version 6 .
still will not let me enter the password for my gmail account could
it be syntax error ie google mail instead of gmail.

Thanks for your help.

··· On Oct 17, 8:55 pm, "W. Brunette" wrote: > The core ODK team used Java Version 6 for development. For the > installer to work Java needs to be installed on your system. I suggest > trying Java Version 6 and see if that fixes your problem. > > To clarify, we highly recommend for users to keep up with the current > stable release of Aggregate which is v0.9.3. This is mostly because of > the fact that Google APIs such as gData keep making non backward > compatible changes that cause Aggregate to break. > > Aggregate v0.9.3 contains in it's zip the SDK for app engine. > Aggregate v0.9.3 uses appengine SDK version 1.3.6. > > Cheers, > Waylon > > On Sun, Oct 17, 2010 at 2:12 AM, Charlie wrote: > > Hi the java version is appengine-java-sdk-1.3.4 > > this came with the unziped aggregate file. > > > On Oct 17, 12:22 am, "W. Brunette" wrote: > >> Interesting... haven't heard of this happening. What version of java > >> do you have installed? I wonder if it's a weird incompatibility. > > >> On Sat, Oct 16, 2010 at 1:14 PM, Sales wrote: > >> > Hi all > > >> > Very new to ODK please excuse the Newbie questions. > >> > Created a new application with app engine trying to upload aggregate seams > >> > to stick at password wont let me enter one and or just crashes. > > >> > In the attached screen shot it does ask for the latest sdk is it the python > >> > one to be downloaded to my computer or to app engine to be found by windows > >> > upload exe.? > > >> > Thanks Charlie > > >> > -- > >> > Post: opendatakit@googlegroups.com > >> > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > >> > Options:http://groups.google.com/group/opendatakit?hl=en > > > -- > > Post: opendatakit@googlegroups.com > > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > > Options:http://groups.google.com/group/opendatakit?hl=en

To help diagnose a problem can you tell us what operating system you
are attempting this on?

Also can you can use the terminal to verify that the java install that
is on your path is the correct version. For example if you are using a
windows machine, open the terminal by using the run command in the
start menu. This will bring up a window and type 'cmd' in that window
and this should launch the terminal. In the new terminal window type
'java -version' and verify that it returns version 1.6.xxx. Please
include the output from the 'java -version' so we can determine what
flavor of java you are using.

Thanks,
Waylon

··· On Mon, Oct 18, 2010 at 12:08 PM, Charlie wrote: > Hi Waylon > > Downloaded Aggregate v0.9.3. and checked that java on my system is > version 6 . > still will not let me enter the password for my gmail account could > it be syntax error ie google mail instead of gmail. > > > Thanks for your help. > > > > > On Oct 17, 8:55 pm, "W. Brunette" wrote: >> The core ODK team used Java Version 6 for development. For the >> installer to work Java needs to be installed on your system. I suggest >> trying Java Version 6 and see if that fixes your problem. >> >> To clarify, we highly recommend for users to keep up with the current >> stable release of Aggregate which is v0.9.3. This is mostly because of >> the fact that Google APIs such as gData keep making non backward >> compatible changes that cause Aggregate to break. >> >> Aggregate v0.9.3 contains in it's zip the SDK for app engine. >> Aggregate v0.9.3 uses appengine SDK version 1.3.6. >> >> Cheers, >> Waylon >> >> On Sun, Oct 17, 2010 at 2:12 AM, Charlie wrote: >> > Hi the java version is appengine-java-sdk-1.3.4 >> > this came with the unziped aggregate file. >> >> > On Oct 17, 12:22 am, "W. Brunette" wrote: >> >> Interesting... haven't heard of this happening. What version of java >> >> do you have installed? I wonder if it's a weird incompatibility. >> >> >> On Sat, Oct 16, 2010 at 1:14 PM, Sales wrote: >> >> > Hi all >> >> >> > Very new to ODK please excuse the Newbie questions. >> >> > Created a new application with app engine trying to upload aggregate seams >> >> > to stick at password wont let me enter one and or just crashes. >> >> >> > In the attached screen shot it does ask for the latest sdk is it the python >> >> > one to be downloaded to my computer or to app engine to be found by windows >> >> > upload exe.? >> >> >> > Thanks Charlie >> >> >> > -- >> >> > Post: opendatakit@googlegroups.com >> >> > Unsubscribe: opendatakit+unsubscribe@googlegroups.com >> >> > Options:http://groups.google.com/group/opendatakit?hl=en >> >> > -- >> > Post: opendatakit@googlegroups.com >> > Unsubscribe: opendatakit+unsubscribe@googlegroups.com >> > Options:http://groups.google.com/group/opendatakit?hl=en > > -- > Post: opendatakit@googlegroups.com > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > Options: http://groups.google.com/group/opendatakit?hl=en >

I suggest using eclipse because everything works very okay for me.i have
even customized odk aggregate for the project am working on....
its realy straight forward once u use eclipse

··· On Tue, Oct 19, 2010 at 1:24 AM, W. Brunette wrote:

To help diagnose a problem can you tell us what operating system you
are attempting this on?

Also can you can use the terminal to verify that the java install that
is on your path is the correct version. For example if you are using a
windows machine, open the terminal by using the run command in the
start menu. This will bring up a window and type 'cmd' in that window
and this should launch the terminal. In the new terminal window type
'java -version' and verify that it returns version 1.6.xxx. Please
include the output from the 'java -version' so we can determine what
flavor of java you are using.

Thanks,
Waylon

On Mon, Oct 18, 2010 at 12:08 PM, Charlie charlie.k.roger@gmail.com wrote:

Hi Waylon

Downloaded Aggregate v0.9.3. and checked that java on my system is
version 6 .
still will not let me enter the password for my gmail account could
it be syntax error ie google mail instead of gmail.

Thanks for your help.

On Oct 17, 8:55 pm, "W. Brunette" wbrune...@gmail.com wrote:

The core ODK team used Java Version 6 for development. For the
installer to work Java needs to be installed on your system. I suggest
trying Java Version 6 and see if that fixes your problem.

To clarify, we highly recommend for users to keep up with the current
stable release of Aggregate which is v0.9.3. This is mostly because of
the fact that Google APIs such as gData keep making non backward
compatible changes that cause Aggregate to break.

Aggregate v0.9.3 contains in it's zip the SDK for app engine.
Aggregate v0.9.3 uses appengine SDK version 1.3.6.

Cheers,
Waylon

On Sun, Oct 17, 2010 at 2:12 AM, Charlie charlie.k.ro...@gmail.com wrote:

Hi the java version is appengine-java-sdk-1.3.4
this came with the unziped aggregate file.

On Oct 17, 12:22 am, "W. Brunette" wbrune...@gmail.com wrote:

Interesting... haven't heard of this happening. What version of java
do you have installed? I wonder if it's a weird incompatibility.

On Sat, Oct 16, 2010 at 1:14 PM, Sales sa...@tachoduty.com wrote:

Hi all

Very new to ODK please excuse the Newbie questions.
Created a new application with app engine trying to upload
aggregate seams

to stick at password wont let me enter one and or just crashes.

In the attached screen shot it does ask for the latest sdk is it
the python

one to be downloaded to my computer or to app engine to be found by
windows

upload exe.?

Thanks Charlie

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.comopendatakit%2Bunsubscribe@googlegroups.com
Options:http://groups.google.com/group/opendatakit?hl=en

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.comopendatakit%2Bunsubscribe@googlegroups.com
Options:http://groups.google.com/group/opendatakit?hl=en

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.comopendatakit%2Bunsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.comopendatakit%2Bunsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

thanks for your help will try eclipse if all else fails, will post
update thanks again. charlie

··· On Oct 19, 8:20 am, acellam guy wrote: > I suggest using eclipse because everything works very okay for me.i have > even customized odk aggregate for the project am working on.... > its realy straight forward once u use eclipse > > On Tue, Oct 19, 2010 at 1:24 AM, W. Brunette wrote: > > To help diagnose a problem can you tell us what operating system you > > are attempting this on? > > > Also can you can use the terminal to verify that the java install that > > is on your path is the correct version. For example if you are using a > > windows machine, open the terminal by using the run command in the > > start menu. This will bring up a window and type 'cmd' in that window > > and this should launch the terminal. In the new terminal window type > > 'java -version' and verify that it returns version 1.6.xxx. Please > > include the output from the 'java -version' so we can determine what > > flavor of java you are using. > > > Thanks, > > Waylon > > > On Mon, Oct 18, 2010 at 12:08 PM, Charlie wrote: > > > Hi Waylon > > > > Downloaded Aggregate v0.9.3. and checked that java on my system is > > > version 6 . > > > still will not let me enter the password for my gmail account could > > > it be syntax error ie google mail instead of gmail. > > > > Thanks for your help. > > > > On Oct 17, 8:55 pm, "W. Brunette" wrote: > > >> The core ODK team used Java Version 6 for development. For the > > >> installer to work Java needs to be installed on your system. I suggest > > >> trying Java Version 6 and see if that fixes your problem. > > > >> To clarify, we highly recommend for users to keep up with the current > > >> stable release of Aggregate which is v0.9.3. This is mostly because of > > >> the fact that Google APIs such as gData keep making non backward > > >> compatible changes that cause Aggregate to break. > > > >> Aggregate v0.9.3 contains in it's zip the SDK for app engine. > > >> Aggregate v0.9.3 uses appengine SDK version 1.3.6. > > > >> Cheers, > > >> Waylon > > > >> On Sun, Oct 17, 2010 at 2:12 AM, Charlie wrote: > > >> > Hi the java version is appengine-java-sdk-1.3.4 > > >> > this came with the unziped aggregate file. > > > >> > On Oct 17, 12:22 am, "W. Brunette" wrote: > > >> >> Interesting... haven't heard of this happening. What version of java > > >> >> do you have installed? I wonder if it's a weird incompatibility. > > > >> >> On Sat, Oct 16, 2010 at 1:14 PM, Sales wrote: > > >> >> > Hi all > > > >> >> > Very new to ODK please excuse the Newbie questions. > > >> >> > Created a new application with app engine trying to upload > > aggregate seams > > >> >> > to stick at password wont let me enter one and or just crashes. > > > >> >> > In the attached screen shot it does ask for the latest sdk is it > > the python > > >> >> > one to be downloaded to my computer or to app engine to be found by > > windows > > >> >> > upload exe.? > > > >> >> > Thanks Charlie > > > >> >> > -- > > >> >> > Post: opendatakit@googlegroups.com > > >> >> > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > > >> >> > Options:http://groups.google.com/group/opendatakit?hl=en > > > >> > -- > > >> > Post: opendatakit@googlegroups.com > > >> > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > > >> > Options:http://groups.google.com/group/opendatakit?hl=en > > > > -- > > > Post: opendatakit@googlegroups.com > > > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > > > Options:http://groups.google.com/group/opendatakit?hl=en > > > -- > > Post: opendatakit@googlegroups.com > > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > > Options:http://groups.google.com/group/opendatakit?hl=en