Raspberry Installation

i amtrying to install ODK server on a raspberry pi 2 with raspbian.

When trying to execute sudo ./ODK\ Aggregate\ v1.4.10\ linux-installer.run

I get

./ODK Aggregate v1.4.10 linux-installer.run: Syntax error: "(" unexpected

Anyone coould install on Raspberry?

May be is better to install Ubunto than Raspbian?

THank you

The installer does nothing other than configure a WAR file.

Run it on your own computer, then copy the generated WAR to the Raspberry.

··· On Sun, Jul 10, 2016 at 1:34 PM, wrote:

i amtrying to install ODK server on a raspberry pi 2 with raspbian.

When trying to execute sudo ./ODK\ Aggregate\ v1.4.10\ linux-installer.run

I get

./ODK Aggregate v1.4.10 linux-installer.run: Syntax error: "(" unexpected

Anyone coould install on Raspberry?

May be is better to install Ubunto than Raspbian?

THank you

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com

Mitch,

The problem is probably that the shell script doesn't begin with a
shebang line and so it's being run with /bin/sh.

Yaw

··· -- Need ODK consultants? Nafundi provides form design, server setup, in-field training, and software development for ODK. Go to https://nafundi.com to get started.

On Mon, Jul 11, 2016 at 11:56 AM, Mitch Sundt mitchellsundt@gmail.com wrote:

The installer does nothing other than configure a WAR file.

Run it on your own computer, then copy the generated WAR to the Raspberry.

On Sun, Jul 10, 2016 at 1:34 PM, figueras.agusti@gmail.com wrote:

i amtrying to install ODK server on a raspberry pi 2 with raspbian.

When trying to execute sudo ./ODK\ Aggregate\ v1.4.10\ linux-installer.run

I get

./ODK Aggregate v1.4.10 linux-installer.run: Syntax error: "(" unexpected

Anyone coould install on Raspberry?

May be is better to install Ubunto than Raspbian?

THank you

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.