Sending update/form to the ODK for the first time

1. What is the problem? Be very detailed. I just downloaded and installed ODK collect v1.24.1 and we trying to figure out how to get of first xlform for the ODK already installed on BLU-J2 v6.0

2. What app or server are you using and on what device and operating system? Include version numbers. We are using ODK Collect v1.24.1

3. What you have you tried to fix the problem? I've tried figuring out how to get my xlform to the ODK

4. What steps can we take to reproduce the problem? No yet since in fact it has just been downloaded and installed

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.

Hi @Washie

First of all if it's an xls form you need to convert it to xml using this tool:
Then there are many options...

  1. If you have your own server Central or Aggregate you can push your form there and then download it.
  2. You can just upload the form to your Google Drive
  3. You can just connect your device via usb and copy the form to sdcard/odk/forms directory

Everything should be described here

Hi buddy, have you tried what Grzesiek2010 said? AM trying for a kind of same stuff would like to know your experience.

Seder Smith