Unable to push ODK forms submission on the server with the help of ODK Briefcase

What is the problem? Please be detailed.
Data Collector has been done with data collection and few forms which have been sent from her phone is not showing on the server so for getting these questions on the server I usually push forms with the help of ODK Briefcase. This time when i am pushing form on the server it is not showing on the server however on ODK broefcase it is saying that form has bee successfully pushed.

What ODK tool and version are you using? And on what device and operating system version?
ODK Briefcase 1.11 , Windows 10

What steps can we take to reproduce the problem?

What you have you tried to fix the problem?
I tried to pushed forms on the server 3 times with different server.

Anything else we should know or have? If you have a test form or screenshots or logs, attach here.
I also followed steps which has been given on the ODK docs. Still, problem is same.

Best,
@iamnarendrasingh

A post was merged into an existing topic: ODK Briefcase export 0 submissions

@iamnarendrasingh Sorry you are having problems!

Is it possible that the submissions are in Aggregate, but are incomplete in some way? Look in Aggregate under "Form Management" and then "Submission Admin" and see if they are there. More at Data not being seen on ODK Aggregate.

Can you also upload the briefcase.log file so we can see if there are any clues there about what the problem might be?

Finally, if you don't mind giving me access to that data, please zip up your ODK Storage folder and email it to me at yanokwa@nafundi.com and I can see if I can reproduce the problem.

Sure I will check and let you know. I want that you can see error on your computer however , my project policy doesn't allow me to share forms with you . I will send you log file with re generate same error. Once it will generate i will let you know.

@iamnarendrasingh

1 Like