Unexpected token < in JSON at position 0

1. What is the problem? Be very detailed.
once i try to preview (published/unpublished) form, shows loading screen and after some time displays
Unexpected token < in JSON at position 0

2. What app or server are you using and on what device and operating system? Include version numbers.
Ubuntu Server 20.04 Latest
ODK central Latest
versions:
325da235fbbde3aa84a43d0b2f2771e67c5c4238 (v1.3.2-2-g325da23)
5cc6fd79d112ce36d6298c61bb8817689c4c323b client (v1.3.2)
d8a71d33f96faf11c06ec0f02a634b5ceb230811 server (v1.3.2)
i have tried on all web browsers.

3. What you have you tried to fix the problem?
I have tried different surveys but it seem that even an empty survey cannot be viewed giving same error
Firewall on machine is off.
ports 80 and 443 are open, is there any other ports that needs to be open ??

4. What steps can we take to reproduce the problem?
Preview or purplish any survey and access the link via web browser.

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.

Error occured during the loading of this form. It is recommended not to use this form for data entry until this is resolved.

Please contact support@getodk.org with the link to this page and the error message below:

Unexpected token < in JSON at position 0

if there is some steps to uninstall ODK central wipe clean and installing again please let me know.