Aggregate install not working

Hi, I am installing Aggregate for the first time to test a form I was hoping to roll out this weekend.

The Aggregate App Engine Updater version 2016-09-07 gives the final status: Action Succeeded!

However, I think at this point it should run a pop up to launch my installer app.

Instead it does nothing.

Interrogating the Output there are a couple of warnings which may be the route of the problem?

Google App Engine Java 7 runtime is deprecated.
update :
update : 8% Warning: See
update :

The google cloud guidance on "Migrating from Java 7 to Java 8 Runtime" does not tell me how to find my appengine-web.xml file.

Once I find it, I am not sure how to add the runtime to it... but I hope it isn't too hard!

Any advice on how to find my .xml file? please?

I've tried creating new projects to help me locate the files but to now avail yet.

Do you think this java error is the reason the installation pop up fails?

Thank you

Hi @LizMarine, I've moved your topic because the deprecation warning is not the cause of the problem.

Are you following the instructions at Can you upload the last few lines of the output of the updater?

1 Like

Hi yanokwa,

Thank you for your quick response.

You are a wizard.

I was following a slightly different how to guide, so just tried using the one you recommended and IT WORKED!

Thank you so much.

Another 9 hrs of life wasted by me trying all kinds of fixes, but now it works!

Thank you again,


Glad I could help! In general, if it takes more than a hour, check the docs or forum. No need to suffer for nine hours!

1 Like