Android Versions

Hi guys,

I am in a part of the world where we have a very limited variety of
Android phones running v2.x. My question is which is the lowest
version that I can use with ODK?

Any insights will be highly appreciated.

ODK 1.1.4 will run on Android 1.5, but we recommend Android 1.6+. (this
only really matters if you're taking pictures)
ODK 1.1.5, which we just released last Friday, needs Android 1.6+.

··· On Tue, Nov 2, 2010 at 10:30 AM, tver3305 wrote:

Hi guys,

I am in a part of the world where we have a very limited variety of
Android phones running v2.x. My question is which is the lowest
version that I can use with ODK?

Any insights will be highly appreciated.

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.comopendatakit%2Bunsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

Thats interesting. With the form, I intend to capture GPS coordinates,
Photos, use the barcode scanner including a bunch of other commonly
used components including textboxes, dropdowns, radiobuttons etc.

Going by the above needed functionality, will Android1.6 still work?

Thanks again for the advice

I can get an android with 1.6 but the screen is tiny and the keyboard
cumbersome.

··· On Nov 2, 4:19 pm, Carl Hartung wrote: > ODK 1.1.4 will run on Android 1.5, but we recommend Android 1.6+. (this > only really matters if you're taking pictures) > ODK 1.1.5, which we just released last Friday, needs Android 1.6+. > > > > On Tue, Nov 2, 2010 at 10:30 AM, tver3305 wrote: > > Hi guys, > > > I am in a part of the world where we have a very limited variety of > > Android phones running v2.x. My question is which is the lowest > > version that I can use with ODK? > > > Any insights will be highly appreciated. > > > -- > > Post: opendatakit@googlegroups.com > > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > > Options:http://groups.google.com/group/opendatakit?hl=en

Hm. Curious. What phone are you thinking about that can only run Android 1.5
but not 1.6?

All of ODK Collect's features will work on Android 1.6 and above, and will
let you do all of the functionality you listed.

··· On Tue, Nov 2, 2010 at 3:28 PM, tver3305 wrote:

Thats interesting. With the form, I intend to capture GPS coordinates,
Photos, use the barcode scanner including a bunch of other commonly
used components including textboxes, dropdowns, radiobuttons etc.

Going by the above needed functionality, will Android1.6 still work?

Thanks again for the advice

I can get an android with 1.6 but the screen is tiny and the keyboard
cumbersome.

On Nov 2, 4:19 pm, Carl Hartung carlhart...@gmail.com wrote:

ODK 1.1.4 will run on Android 1.5, but we recommend Android 1.6+. (this
only really matters if you're taking pictures)
ODK 1.1.5, which we just released last Friday, needs Android 1.6+.

On Tue, Nov 2, 2010 at 10:30 AM, tver3305 soloi...@gmail.com wrote:

Hi guys,

I am in a part of the world where we have a very limited variety of
Android phones running v2.x. My question is which is the lowest
version that I can use with ODK?

Any insights will be highly appreciated.

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.comopendatakit%2Bunsubscribe@googlegroups.com
<opendatakit%2Bunsubscribe@googlegr oups.com>

Options:http://groups.google.com/group/opendatakit?hl=en

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.comopendatakit%2Bunsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

Hi Carl,

In Kenya, Safaricom, www.safaricom.co.ke, in partnership with Huawei
launched a U8220 phone with v1.5. The phone has a bigger screen which
is of the essence to us. The latests one which was launched was a
VF845 running v2.1 but has a smaller screen. We were thinking of using
the U8220 but the thought of doing upgrades was kind of scary.

We have since bought a Samsung Galaxy S and it works fine.

··· On Nov 2, 5:39 pm, Carl Hartung wrote: > Hm. Curious. What phone are you thinking about that can only run Android 1.5 > but not 1.6? > > All of ODK Collect's features will work on Android 1.6 and above, and will > let you do all of the functionality you listed. > > > > On Tue, Nov 2, 2010 at 3:28 PM, tver3305 wrote: > > Thats interesting. With the form, I intend to capture GPS coordinates, > > Photos, use the barcode scanner including a bunch of other commonly > > used components including textboxes, dropdowns, radiobuttons etc. > > > Going by the above needed functionality, will Android1.6 still work? > > > Thanks again for the advice > > > I can get an android with 1.6 but the screen is tiny and the keyboard > > cumbersome. > > > On Nov 2, 4:19 pm, Carl Hartung wrote: > > > ODK 1.1.4 will run on Android 1.5, but we recommend Android 1.6+. (this > > > only really matters if you're taking pictures) > > > ODK 1.1.5, which we just released last Friday, needs Android 1.6+. > > > > On Tue, Nov 2, 2010 at 10:30 AM, tver3305 wrote: > > > > Hi guys, > > > > > I am in a part of the world where we have a very limited variety of > > > > Android phones running v2.x. My question is which is the lowest > > > > version that I can use with ODK? > > > > > Any insights will be highly appreciated. > > > > > -- > > > > Post: opendatakit@googlegroups.com > > > > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > > > > > > Options:http://groups.google.com/group/opendatakit?hl=en > > > -- > > Post: opendatakit@googlegroups.com > > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > > Options:http://groups.google.com/group/opendatakit?hl=en