AppEngine Application Problem and Internal Server Error

AppEngine Application problem? Tried logging into ODK and saw the error. Collect v1.15.1

I use Aggregate for windows and login to the webpage only? win10 64bit

I couldn't recreate the problem

I need a quick solution, research assistant can't upload data collected.

The first screenshot you provided had a list of things you should try. Have you tried those things?

@yanokwa yes I have been able to check for the daily limits and quotas, i haven't exceeded both, but for some reason, I'm locked out of the aggregate web.

Please it's urgent.

What version of Aggregate are you using? Anything that might have triggered this problem (maybe the start/end of a campaign? big surge of submissions? form upload)?

@yanokwa version of Aggregate v1.4.15!

About the start and end campaign, i didn't set any campaign.

Big surge of submissions yes... currently carrying out data collection exercise of about 60 submissions per day.

Can you please invite me as an owner of your app engine instance so I can take a quick look at your logs?

A post was split to a new topic: Internal server error on App Engine