Can not run Enketo in ODK Aggregate

What is the problem? Please be detailed.
I can't view xml file by Enketo on ODK. It shows errors that i missed date_picker.css and http://localhost:8006/transfirm/xform/::YYYy when i run example xml file on ODK website. But i run example file on, it display normally. Can you show me how to fix it?

What ODK tool and version are you using? And on what device and operating system version?
I am using ODK Aggregate and my ODK version is 1.4.15. My device is Lenovo E750 and running on Linux Mint 18.2 Cinnamon 64bit
What steps can we take to reproduce the problem?
I don't know

What you have you tried to fix the problem?
I 've tried many ways but it sitll shows those error

From @martijnr at :

This is only when you have the developer console open. One of the libraries that Enketo uses doesn't remove the css map reference. It won't do any harm though. It's just ugly.

I couldn't convince them to remove it: uxsolutions/bootstrap-datepicker#1795 and it's not worth forking the library for that reason alone.

1 Like