Can’t access Admin tab after login successfully to aggregate local Webpage

1. What is the problem? Be very detailed.
I follow the these steps :
After starting aggregate VM in VirtualBox, and after step number 8 of the manual :Sign in with Aggregate password. after successful loging to the aggregate webpage it won’t take me to the Admin Tab but gives “this page is not working, error too many redirects !!” screenshot attached

2. What app or server are you using and on what device and operating system? Include version numbers.
ODK aggregate (v2.0.5) and use the VirtualBox v5.2.42 Win32 hosted on a windows 7 32bit machine support virtualization. Internet browser chrome v83.0.41

3. What you have you tried to fix the problem?
use the link http://localhost:10080/multimode_login.html on my browser.
Ignore the error and continue to set FQDN, ports and net mode bridge on the VM machine but things get worst !!

4. What steps can we take to reproduce the problem?
Download the same software and try to start aggregate in VirtualBox

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.
The machine also have glassfish installed and odoo alongside but I stop them all using Services.msc

Hello @Melsir_Tiger it happened to me when i was trying the installation, simply is to try starting all the services Apache Tomcat8, and Databases MySQL or PostgreSQL and even the Virtual box

This shows you are already in Admin tab try to navigate on it then easily you will understand the controls

Thank you first, and I really would like to accept your reply as an answer, But..
after I post this error, I shut down the Virtual machine only and went for a walk..
and now i start the virtual machine again.._without starting any stopped service at the "Services.msc" _ and I make a refresh to the local web page of the aggregate.. I find myself at the Site Admin Tab !!! and I can change administrator pass word. I will keep my testing.. and try to find an explanation to what happened !

Issue : Can’t access Admin tab after login successfully to aggregate local Webpage

As this issue is solved now, it is very important to follow every step carefully
first loging in web application
User: administrator
Password: aggregate
keep the webpage opened
shutdown the VM completely and close virtual box
after a while open the virtualbox and start the VM
refresh the opened webpage
now you are the site admin page
Then change the admin password and log out and Clear browser cached data (and do not add any Forms)
Note: if you add any forms at this step you may face later error: Problem persisting data or accessing data
and all that before login to vm aggregate machine and before setting vm to a bridge and before configuring fqdn.
:blush: I hope this help someone who face such issue.. AND till this step I can add form successfully to aggregate server and I can view form at android app 'ODK collect app''.