Can't install Central due to command not found

1. What is the issue? Please be detailed.
I am attempting to create my ODK central server on Digital Ocean using this guide However the option to click on Docker does not appear at all in the selction when you create a droplet. Is there a more up to date installation guide. I have tried to proceed without the docker and wound up with lost of unrecognized commands in the console.

2. What steps can we take to reproduce this issue?
I would like to know what guide to use to install ODK Central Server on Digital Ocean

3. What have you tried to fix the issue?
I have created four different droplets - all fail to produce a working server or have recognizable commands in the console.

4. Upload any forms or screenshots you can share publicly below.

Don't copy the $ in the command. It's just there to show you that it's a terminal command.

So for the first command, you should type:
docker --version && docker compose version

You can also click the copy icon:

2 posts were split to a new topic: Can't install Central due to Javascript heap