Form list download failed in Central

1. What is the problem? Be very detailed.
when i try to get the blank form the collect fail to get the blank form
2. What app or server are you using and on what device and operating system? Include version numbers.
linux/debian 10

3. What you have you tried to fix the problem?
have tried to install the CA on my galaxy s7 where my collect its installed but still the same problem.
When i search the URL its reachable also Iam getting the blank form throuh collect QR CODE

4. What steps can we take to reproduce the problem?

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.`
it display:collect cant connect securely to the server at you .

Hi @malendera, you'll need to provide more details.

  • Are you using Aggregate or Central for your server?
  • Is your server on local hardware or with a cloud services provider?
  • You say that you "tried to install the CA" - were you following instructions from the documentation? If yes, what page of the documentation?

Iam using ODKCENTRAL V1.2
My server its on local hardware ,
Since i was able to login on my server I thought may be the problem with my odkcollect not to link with my server its may be its because no certificate installed to my android Ipad i installed on my android ipad the same certificate used on my server.but odkcollect failed to get a blank form

You might find some useful information in one of these threads: