Get Blank Forms from ODK Collect not working on ODK central server[Digital Ocean]

1. What is the problem? Be very detailed.
I would like to set up ODK Central Server with Digital Ocean. However performing of after all steps of Setup , My server is not up and running.

2. What app or server are you using and on what device and operating system? Include version numbers.
Digital Ocean, Sever taken from : , docker

3. What you have you tried to fix the problem?
Gone through with these steps

4. What steps can we take to reproduce the problem?
If you want I can share my User Name and password of Droplet.

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.

Please specify the exact error?

Further, please check the https settings and configuration along with the DNS settings of your domain name.


After running "docker-compose ps" command in my console , I am supposed to see my ODK Central server on my domain or on my IP address however, I am not seeing this. I am attaching screenshot of my digital ocean as well as of my IP address.

Looking forward for support.

I solved my problem as my antivirus does allowing http it is only allowing https , however when i did same steps in vmware, I am able to get central server.


1 Like

2 posts were split to a new topic: Central install is unhealthy