Google Cloud - VM Instance does not working

1. What is the problem?
VM Instance does not working. It Has automatically terminated due to delay payment.
Then it was paid and restart the VM Instance but it was not connected with ODK aggregate
It gives 502 Bad Gateway (nginx/1.14.0 (ubuntu)) Error
And It was not changed external IP when restart the VM Instance

2. What app or server are you using and on what device and operating system? Include version numbers.
Google Cloud - Compute Engine (Ubuntu)
Aggregate Version - v2.0.3

3. What you have you tried to fix the problem?
I have restarted again and again, It was not worked
Tried with ODK Briefcase to pull data and It was not worked
Then download a image of VM Instance and try to find database, Couldn't found a database

How can we backup submitted data to the ODK aggregate ?

This seems less related to ODK and more to your server issue. In either case, ODK sits behind tomcat. Have you checked if it is running?

1 Like

Thank you very much for quick response. I have no idea about how to check tomcat while VM Instance not working properly, Do you have any suggestions?