Image does not dosplay

1. What is the problem? Be very detailed.
I have a question that requires to display image to help answer the question (image is part of the question. But unfortunately, image cannot be displayed and indicates this >>/storage/emulated/0/odk/forms/Insert image-media/file8.jpg is missing<<.

2. What app or server are you using and on what device and operating system? Include version numbers.
Collect v1.23.3
aggregate v1.7.1

3. What you have you tried to fix the problem?
I created a folder on my computer (Insert image-media). This folder contains the image to be displayed with the name file8.
I have also read and followed some examples using this link (, but still, the image cannot be displayed

4. What steps can we take to reproduce the problem?
I need some support from this helpful family, maybe I am doing something wrong

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.
Ysurveysheet.xlsx (12.9 KB)

Hi @Frimpongeben1,

I think the issue might be with the name of the media file folder.

I have converted your form using the online XLS converter tool.
The output file was Ysurveysheet.xml

I then created a folder called "Ysurveysheet-media" and copied a file8.jpg file in it.
And it's displayed correctly.

If your form name is Insert_image.xlm, your media file should be called Insert_image-media
Maybe what you missed is just the underscore instead of the space.

I hope this helps!



Thank you @Andrea_Martin and the this community for your support. This worked perfectly for me