Installation Aggregate issues

1. What is the problem? Be very detailed.
I have installed Java in my laptop. I tried to install aggregate in google app engine but it doesn't show the google app engine option while setting.
The picture is as follows:

2. What app or server are you using and on what device and operating system? Include version numbers.
Windwo 10.
Google chrome.
Java 11.0.2

3. What you have you tried to fix the problem?
I tried to fix it downloading again and again but I do not have proper idea.

4. What steps can we take to reproduce the problem?

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.

Hey @Ganesh.Nepal , Google App Engine support has been ended . You can use other resource like . These will be more easy than GAE.

And if you only want to learn then you can use Virtual Machine ( ) which is easy to use.


1 Like

Thank you very much sir. Does digital ocean need monthly payment ?

If you feel easy could you give me your email address Sir? I will ask some other questions as well.

Dear @Ganesh.Nepal,

Welcome to the ODK forum! We're glad you're here. When you get a chance, please introduce yourself here. I'd also encourage you to add a real picture as your avatar because it helps build community!

Regarding Digital Ocean, yes you have to pay $5/month, but please follow the link: for the installation process and you will get free credit for some time to try Digital Ocean as well as Aggregate.

We need to resolve all issues within this discussion thread so that it becomes a reference for others.


1 Like