Installation problem odk aggregate - ssl/security error

What is the problem? Please be detailed.

What ODK tool and version are you using? And on what device and operating system version?
ODK aggregate v1.5
Ubuntu 18.04 on Dell xps 13
What steps can we take to reproduce the problem?
The script is unable to open the browser for giving permission to odk aggregate to access the google app engine. The dialog for entering code opens directly.
When the url is manually entered in the browser and the code pasted in the dialog that has opened up 'ODK aggregate updater' throws the error " java.lang.RuntimeException: Unexpected error: the trustAnchors parameter must be non-empty"
What you have you tried to fix the problem?
Have tried multiple times to get the token code right. Same error repeats.
Anything else we should know or have? If you have a test form or screenshots or logs, attach here.
/home/christy/Pictures/Screenshot from 2018-06-11 21-35-45.png

Hi @Christy! This likely an Ubuntu 18.04 issue and you can find a workaround here:

Thank you Yaw Anokwa. After getting the ca-certificates updated installation went on smooth.