Is ODK Central compatible with postgres 12?

I'm asking because Amazon RDS with autoupdate postgres 9.6 to 12 on 26 april and wanted to know if it would affect the ODK Central Deployment.

Thank you ,

We test and verify with Postgres 9.6. Central work with Postgres 12, but the Central's backups will not run because the pg-dump binary in the service container is for 9.6 and is not compatible with Postgres 12.

If you are using RDS, disable Central's backups, turn on RDS backups (and maybe consider cross-region backups), and you should be fine.