Launching external app in collect to measure field area

1. What is the problem? Be very detailed.
I am using the function for the first time, I tried to launch this app (Fields Area Measure Free) downloaded on the android device in ODK collect, unfortunately, the application requested is missing.
2. What app or server are you using and on what device and operating system? Include version numbers.
ODK collect v1.23.3 on Samsung Galaxy Tab A.
Aggregate v1.7.1
3. What you have you tried to fix the problem?
under appearance in my XLS form, " Area Measure Free"
4. What steps can we take to reproduce the problem?
Maybe I am not on the right path. Will need some support
5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.
my XLS form Ex_app.xlsx (10.5 KB)

Hi @Frimpongeben1

it's not possible to use every app in that way. I mean the app needs to provide such an option to be started from another app (like ODK Collect). Is there any doc describing that Fields Area Measure Free provides such an option?

Need to check on this.
But is there any recommended app for to do field measurement that can open on ODK collect??

I don't think so... do you just need to measure the area? if so why can't you use just ODK Collect which provides an option to do that?

1 Like