ODK Aggregate install on Tomcat: 404 Not Found

I have installed ODK aggregate on a server with Tomcat and MySQL http://citypulsepakistan.com/ODKAggregate.

When I hit the link, it opens first page mentioning redirect but then gives a 404 Not Found error saying ODKAggregate/Aggregate.html is not found.

Please help.

Thanks in anticipation.
Qadeer

It sounds like your ODKAggregate application is not started?
Go to the Tomcat management screen and be sure that the ODKAggregate
application is started.

The initial screen, index.html, is a static web page.

The Aggregate.html screen is rendered by the Java code. If the Java servlet
is not loaded and running, you will get 404.

If the app is started, then look in the Tomcat log files to see if there
are errors preventing it from starting up.

··· On Mon, May 12, 2014 at 9:25 PM, wrote:

I have installed ODK aggregate on a server with Tomcat and MySQL
http://citypulsepakistan.com/ODKAggregate.

When I hit the link, it opens first page mentioning redirect but then
gives a 404 Not Found error saying ODKAggregate/Aggregate.html is not found.

Please help.

Thanks in anticipation.
Qadeer

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com

You need to log in. I believe the issue is Google's deprecation of OpenID
2.0
see work-around
https://groups.google.com/forum/#!topic/opendatakit/WzaM8F6yDZQ

··· On Mon, May 19, 2014 at 9:38 PM, wrote:

Dear,

I have managed the port related issue and deployed the ODKAggregate. Now
404 error is gone.

But when I try to access the page
http://www.citypulsepakistan.com/ODKAggregate, it says "You dont have
necessary permissions to do this task, invalid request".

Can you kindly help, what can be the possible issue.

Thanks in anticipation

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Mitch Sundt
Software Engineer
University of Washington
mitchellsundt@gmail.com

Dear Mitch,

From tomcat app manager, its clear that ODK has been started. Java servelet is also working and can be verified from http://citypulsepakistan.com/jsptest.jsp

But still same issue of 404 appearing. I have attached server status file and log file. Can you kindly have a look and help.

I am using ODK aggregate 1.4.2 which is configured to port 8444 for this tomcat hosted on 192.169.52.68. And I have deployed ODK war file to a folder ODK.

Server status.pdf (241 KB)

log.txt (69.5 KB)

Something's probably wrong with your port forwarding. Does
localhost:8444/ODKAggregate work?

Yaw

··· -- Need ODK services? http://nafundi.com provides form design, server setup, professional support, and software development for ODK.

On Sat, May 17, 2014 at 11:35 AM, plannerqadeer@gmail.com wrote:

Dear Mitch,

From tomcat app manager, its clear that ODK has been started. Java servelet is also working and can be verified from http://citypulsepakistan.com/jsptest.jsp

But still same issue of 404 appearing. I have attached server status file and log file. Can you kindly have a look and help.

I am using ODK aggregate 1.4.2 which is configured to port 8444 for this tomcat hosted on 192.169.52.68. And I have deployed ODK war file to a folder ODK.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups "ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Dear Yaw,

As you can see from Server status Http port is configured to 8444, that why
I used that port. Its a shared hosting. what is your advice?

Initially http was configured to port 16601, but ODK aggregate installer
doent seem to like a 5 digit port. Thats why I changed that port to 8444 in
tomcat and used the same in ODKAggregate installer for creating war file. I
have attached the server.xml for your kind review as well.

Once again, thank you so much for your time and support.

server_xml.txt (7.04 KB)

··· On Sat, May 17, 2014 at 11:43 PM, Yaw Anokwa wrote:

Something's probably wrong with your port forwarding. Does
localhost:8444/ODKAggregate work?

Yaw

Need ODK services? http://nafundi.com provides form design, server
setup, professional support, and software development for ODK.

On Sat, May 17, 2014 at 11:35 AM, plannerqadeer@gmail.com wrote:

Dear Mitch,

From tomcat app manager, its clear that ODK has been started. Java
servelet is also working and can be verified from
http://citypulsepakistan.com/jsptest.jsp

But still same issue of 404 appearing. I have attached server status
file and log file. Can you kindly have a look and help.

I am using ODK aggregate 1.4.2 which is configured to port 8444 for this
tomcat hosted on 192.169.52.68. And I have deployed ODK war file to a
folder ODK.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google
Groups "ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to a topic in the
Google Groups "ODK Community" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/opendatakit/XXWM28T2VVw/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

If you are hosting on 8444, then I'd assume the URL to your Tomcat
server would be http://citypulsepakistan.com:8444/ODKAggregate. This
also assumes you don't have any other port forwarding.

If you can access the manager at
http://www.citypulsepakistan.com/manager/status/all, then I'd assume
that it is running on 80, 81, 8080. Check the manager's server.xml
file and try running Aggregate on that same port to see if that works.

Yaw

··· -- Need ODK services? http://nafundi.com provides form design, server setup, professional support, and software development for ODK.

On Sat, May 17, 2014 at 11:54 AM, Syed Muhammad Qadeer plannerqadeer@gmail.com wrote:

Dear Yaw,

As you can see from Server status Http port is configured to 8444, that why
I used that port. Its a shared hosting. what is your advice?

Initially http was configured to port 16601, but ODK aggregate installer
doent seem to like a 5 digit port. Thats why I changed that port to 8444 in
tomcat and used the same in ODKAggregate installer for creating war file. I
have attached the server.xml for your kind review as well.

Once again, thank you so much for your time and support.

On Sat, May 17, 2014 at 11:43 PM, Yaw Anokwa yanokwa@nafundi.com wrote:

Something's probably wrong with your port forwarding. Does
localhost:8444/ODKAggregate work?

Yaw

Need ODK services? http://nafundi.com provides form design, server
setup, professional support, and software development for ODK.

On Sat, May 17, 2014 at 11:35 AM, plannerqadeer@gmail.com wrote:

Dear Mitch,

From tomcat app manager, its clear that ODK has been started. Java
servelet is also working and can be verified from
http://citypulsepakistan.com/jsptest.jsp

But still same issue of 404 appearing. I have attached server status
file and log file. Can you kindly have a look and help.

I am using ODK aggregate 1.4.2 which is configured to port 8444 for this
tomcat hosted on 192.169.52.68. And I have deployed ODK war file to a folder
ODK.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google
Groups "ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to a topic in the
Google Groups "ODK Community" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/opendatakit/XXWM28T2VVw/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
opendatakit+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Yes, I can access http://www.citypulsepakistan.com/manager/status/all

How may I know whether I am on 80, 81 or 8080. Should I use hit and trial?

There is only one server.xml which I sent you in last email.

Thank you for your support.

··· On Sun, May 18, 2014 at 12:00 AM, Yaw Anokwa wrote:

If you are hosting on 8444, then I'd assume the URL to your Tomcat
server would be http://citypulsepakistan.com:8444/ODKAggregate. This
also assumes you don't have any other port forwarding.

If you can access the manager at
http://www.citypulsepakistan.com/manager/status/all, then I'd assume
that it is running on 80, 81, 8080. Check the manager's server.xml
file and try running Aggregate on that same port to see if that works.

Yaw

Need ODK services? http://nafundi.com provides form design, server
setup, professional support, and software development for ODK.

On Sat, May 17, 2014 at 11:54 AM, Syed Muhammad Qadeer plannerqadeer@gmail.com wrote:

Dear Yaw,

As you can see from Server status Http port is configured to 8444, that
why
I used that port. Its a shared hosting. what is your advice?

Initially http was configured to port 16601, but ODK aggregate installer
doent seem to like a 5 digit port. Thats why I changed that port to 8444
in
tomcat and used the same in ODKAggregate installer for creating war
file. I
have attached the server.xml for your kind review as well.

Once again, thank you so much for your time and support.

On Sat, May 17, 2014 at 11:43 PM, Yaw Anokwa yanokwa@nafundi.com wrote:

Something's probably wrong with your port forwarding. Does
localhost:8444/ODKAggregate work?

Yaw

Need ODK services? http://nafundi.com provides form design, server
setup, professional support, and software development for ODK.

On Sat, May 17, 2014 at 11:35 AM, plannerqadeer@gmail.com wrote:

Dear Mitch,

From tomcat app manager, its clear that ODK has been started. Java
servelet is also working and can be verified from
http://citypulsepakistan.com/jsptest.jsp

But still same issue of 404 appearing. I have attached server status
file and log file. Can you kindly have a look and help.

I am using ODK aggregate 1.4.2 which is configured to port 8444 for
this

tomcat hosted on 192.169.52.68. And I have deployed ODK war file to a
folder

ODK.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google
Groups "ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to a topic in the
Google Groups "ODK Community" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/opendatakit/XXWM28T2VVw/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
opendatakit+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to a topic in the
Google Groups "ODK Community" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/opendatakit/XXWM28T2VVw/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

I'm mostly out of ideas and helping configure Tomcat is out of scope
of what support the community can offer. I'm pretty sure it has to do
with your port config. Try re-installing and following the default
settings for ports.

These references below might help.
http://opendatakit.org/use/aggregate/tomcat-install/
https://code.google.com/p/opendatakit/wiki/AggregateAWSInstall

You can also try downloading the Aggregate VM at
https://gumroad.com/l/odk-aggregate-vm and playing around with it to
see how I set things up there.

Yaw

··· On Sat, May 17, 2014 at 12:06 PM, Syed Muhammad Qadeer wrote: > Yes, I can access http://www.citypulsepakistan.com/manager/status/all > > How may I know whether I am on 80, 81 or 8080. Should I use hit and trial? > > There is only one server.xml which I sent you in last email. > > Thank you for your support. > > > On Sun, May 18, 2014 at 12:00 AM, Yaw Anokwa wrote: >> >> If you are hosting on 8444, then I'd assume the URL to your Tomcat >> server would be http://citypulsepakistan.com:8444/ODKAggregate. This >> also assumes you don't have any other port forwarding. >> >> If you can access the manager at >> http://www.citypulsepakistan.com/manager/status/all, then I'd assume >> that it is running on 80, 81, 8080. Check the manager's server.xml >> file and try running Aggregate on that same port to see if that works. >> >> Yaw >> -- >> Need ODK services? http://nafundi.com provides form design, server >> setup, professional support, and software development for ODK. >> >> On Sat, May 17, 2014 at 11:54 AM, Syed Muhammad Qadeer wrote: >> > Dear Yaw, >> > >> > As you can see from Server status Http port is configured to 8444, that >> > why >> > I used that port. Its a shared hosting. what is your advice? >> > >> > Initially http was configured to port 16601, but ODK aggregate installer >> > doent seem to like a 5 digit port. Thats why I changed that port to 8444 >> > in >> > tomcat and used the same in ODKAggregate installer for creating war >> > file. I >> > have attached the server.xml for your kind review as well. >> > >> > Once again, thank you so much for your time and support. >> > >> > >> > On Sat, May 17, 2014 at 11:43 PM, Yaw Anokwa wrote: >> >> >> >> Something's probably wrong with your port forwarding. Does >> >> localhost:8444/ODKAggregate work? >> >> >> >> Yaw >> >> -- >> >> Need ODK services? http://nafundi.com provides form design, server >> >> setup, professional support, and software development for ODK. >> >> >> >> On Sat, May 17, 2014 at 11:35 AM, wrote: >> >> > Dear Mitch, >> >> > >> >> > From tomcat app manager, its clear that ODK has been started. Java >> >> > servelet is also working and can be verified from >> >> > http://citypulsepakistan.com/jsptest.jsp >> >> > >> >> > But still same issue of 404 appearing. I have attached server status >> >> > file and log file. Can you kindly have a look and help. >> >> > >> >> > I am using ODK aggregate 1.4.2 which is configured to port 8444 for >> >> > this >> >> > tomcat hosted on 192.169.52.68. And I have deployed ODK war file to a >> >> > folder >> >> > ODK. >> >> > >> >> > -- >> >> > -- >> >> > Post: opendatakit@googlegroups.com >> >> > Unsubscribe: opendatakit+unsubscribe@googlegroups.com >> >> > Options: http://groups.google.com/group/opendatakit?hl=en >> >> > >> >> > --- >> >> > You received this message because you are subscribed to the Google >> >> > Groups "ODK Community" group. >> >> > To unsubscribe from this group and stop receiving emails from it, >> >> > send >> >> > an email to opendatakit+unsubscribe@googlegroups.com. >> >> > For more options, visit https://groups.google.com/d/optout. >> >> >> >> -- >> >> -- >> >> Post: opendatakit@googlegroups.com >> >> Unsubscribe: opendatakit+unsubscribe@googlegroups.com >> >> Options: http://groups.google.com/group/opendatakit?hl=en >> >> >> >> --- >> >> You received this message because you are subscribed to a topic in the >> >> Google Groups "ODK Community" group. >> >> To unsubscribe from this topic, visit >> >> https://groups.google.com/d/topic/opendatakit/XXWM28T2VVw/unsubscribe. >> >> To unsubscribe from this group and all its topics, send an email to >> >> opendatakit+unsubscribe@googlegroups.com. >> >> >> >> For more options, visit https://groups.google.com/d/optout. >> > >> > >> > -- >> > -- >> > Post: opendatakit@googlegroups.com >> > Unsubscribe: opendatakit+unsubscribe@googlegroups.com >> > Options: http://groups.google.com/group/opendatakit?hl=en >> > >> > --- >> > You received this message because you are subscribed to the Google >> > Groups >> > "ODK Community" group. >> > To unsubscribe from this group and stop receiving emails from it, send >> > an >> > email to opendatakit+unsubscribe@googlegroups.com. >> > For more options, visit https://groups.google.com/d/optout. >> >> -- >> -- >> Post: opendatakit@googlegroups.com >> Unsubscribe: opendatakit+unsubscribe@googlegroups.com >> Options: http://groups.google.com/group/opendatakit?hl=en >> >> --- >> You received this message because you are subscribed to a topic in the >> Google Groups "ODK Community" group. >> To unsubscribe from this topic, visit >> https://groups.google.com/d/topic/opendatakit/XXWM28T2VVw/unsubscribe. >> To unsubscribe from this group and all its topics, send an email to >> opendatakit+unsubscribe@googlegroups.com. >> For more options, visit https://groups.google.com/d/optout. > > > -- > -- > Post: opendatakit@googlegroups.com > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > Options: http://groups.google.com/group/opendatakit?hl=en > > --- > You received this message because you are subscribed to the Google Groups > "ODK Community" group. > To unsubscribe from this group and stop receiving emails from it, send an > email to opendatakit+unsubscribe@googlegroups.com. > For more options, visit https://groups.google.com/d/optout.

Thanks a million Yaw,

I will follow the advise and update you.

··· On Sun, May 18, 2014 at 12:14 AM, Yaw Anokwa wrote:

I'm mostly out of ideas and helping configure Tomcat is out of scope
of what support the community can offer. I'm pretty sure it has to do
with your port config. Try re-installing and following the default
settings for ports.

These references below might help.
http://opendatakit.org/use/aggregate/tomcat-install/
https://code.google.com/p/opendatakit/wiki/AggregateAWSInstall

You can also try downloading the Aggregate VM at
https://gumroad.com/l/odk-aggregate-vm and playing around with it to
see how I set things up there.

Yaw

On Sat, May 17, 2014 at 12:06 PM, Syed Muhammad Qadeer plannerqadeer@gmail.com wrote:

Yes, I can access http://www.citypulsepakistan.com/manager/status/all

How may I know whether I am on 80, 81 or 8080. Should I use hit and
trial?

There is only one server.xml which I sent you in last email.

Thank you for your support.

On Sun, May 18, 2014 at 12:00 AM, Yaw Anokwa yanokwa@nafundi.com wrote:

If you are hosting on 8444, then I'd assume the URL to your Tomcat
server would be http://citypulsepakistan.com:8444/ODKAggregate. This
also assumes you don't have any other port forwarding.

If you can access the manager at
http://www.citypulsepakistan.com/manager/status/all, then I'd assume
that it is running on 80, 81, 8080. Check the manager's server.xml
file and try running Aggregate on that same port to see if that works.

Yaw

Need ODK services? http://nafundi.com provides form design, server
setup, professional support, and software development for ODK.

On Sat, May 17, 2014 at 11:54 AM, Syed Muhammad Qadeer plannerqadeer@gmail.com wrote:

Dear Yaw,

As you can see from Server status Http port is configured to 8444,
that

why
I used that port. Its a shared hosting. what is your advice?

Initially http was configured to port 16601, but ODK aggregate
installer

doent seem to like a 5 digit port. Thats why I changed that port to
8444

in
tomcat and used the same in ODKAggregate installer for creating war
file. I
have attached the server.xml for your kind review as well.

Once again, thank you so much for your time and support.

On Sat, May 17, 2014 at 11:43 PM, Yaw Anokwa yanokwa@nafundi.com wrote:

Something's probably wrong with your port forwarding. Does
localhost:8444/ODKAggregate work?

Yaw

Need ODK services? http://nafundi.com provides form design, server
setup, professional support, and software development for ODK.

On Sat, May 17, 2014 at 11:35 AM, plannerqadeer@gmail.com wrote:

Dear Mitch,

From tomcat app manager, its clear that ODK has been started. Java
servelet is also working and can be verified from
http://citypulsepakistan.com/jsptest.jsp

But still same issue of 404 appearing. I have attached server
status

file and log file. Can you kindly have a look and help.

I am using ODK aggregate 1.4.2 which is configured to port 8444 for
this
tomcat hosted on 192.169.52.68. And I have deployed ODK war file
to a

folder
ODK.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google
Groups "ODK Community" group.
To unsubscribe from this group and stop receiving emails from it,
send
an email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to a topic in
the

Google Groups "ODK Community" group.
To unsubscribe from this topic, visit

https://groups.google.com/d/topic/opendatakit/XXWM28T2VVw/unsubscribe.

To unsubscribe from this group and all its topics, send an email to
opendatakit+unsubscribe@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google
Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send
an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to a topic in the
Google Groups "ODK Community" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/opendatakit/XXWM28T2VVw/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to the Google Groups
"ODK Community" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--

Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en


You received this message because you are subscribed to a topic in the
Google Groups "ODK Community" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/opendatakit/XXWM28T2VVw/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
opendatakit+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.