Odk central Version 1.2.2 missing many features in the Webpage

1. What is the problem? Be very detailed.
I have successful install ODK centrall in Ubuntu Desktop 20.4 but when i login in a webpage, it doesn't show many features you can see the picture below

2. What app or server are you using and on what device and operating system? Include version numbers.

ODK Central Ubuntu Desktop 20.04 focal

3. What you have you tried to fix the problem?
I have tried to run command
docker-compose stop
docker-compose up -d
for restarting the docker container but doesn't work

4. What steps can we take to reproduce the problem?
Maybe the way to find errors and warning in the docker which has central

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.
I tried also to run command docker-compose build after stopping the central service in the server using command docker-compose stop

If you can login but cannot create projects, cannot access the user settings, cannot access the system settings... it sounds like you didn't make your account an administrator. In the Logging into Central steps for Installing Central you need to make sure you run the following command:

docker-compose exec service odk-cmd --email YOUREMAIL@ADDRESSHERE.com user-promote

NOTE: Mmake sure you replace YOUREMAIL@ADDRESSHERE.com with the email address for the account you created!


Thank you @danbjoseph
I have used the command you wrote
docker-compose exec service odk-cmd --email YOUREMAIL@ADDRESSHERE.com user-promote
I have replace the Email using my Email
and now i'm login as an administrator with all the features