ODK Collect Form Retrival

I'm having an issue retriving forms with ODK Collect (v1.1.7) on my
Android phone. I've reconfigured my URL to my application's, but when
I go to Manage Forms -> New Forms -> Get New Forms I get the error
"Form listing failed. Error: null while accessing http://larratesting.appspot.com/formList"

I'm able to access it from my computer with the same user name and
password, so any help on accessing the form list from my Android
device would be great. Thanks!

hi anika,

have you made sure that the user/pass you are trying on the phone has
the 'data collector' permissions enabled on aggregate? please check
that first. it'd also be great to know what version of collect you are
using (1.1.7 rc1?)

yaw

··· On Mon, Aug 8, 2011 at 13:36, Anika wrote: > I'm having an issue retriving forms with ODK Collect (v1.1.7) on my > Android phone. I've reconfigured my URL to my application's, but when > I go to Manage Forms -> New Forms -> Get New Forms I get the error > "Form listing failed. Error: null while accessing http://larratesting.appspot.com/formList" > > I'm able to access it from my computer with the same user name and > password, so any help on accessing the form list from my Android > device would be great. Thanks! > > -- > Post: opendatakit@googlegroups.com > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > Options: http://groups.google.com/group/opendatakit?hl=en >

Hi Yaw,

Yup, the user/pass has data collector and form manager permissions
enabled - I can access the "/formList" URL from my computer without
any issue with the user/pass.It's Collect 1.1.7 rc1 (using it with
Aggregate 1.0).

Thanks,
Anika

··· On Aug 8, 4:30 pm, Yaw Anokwa wrote: > hi anika, > > have you made sure that the user/pass you are trying on the phone has > the 'data collector' permissions enabled on aggregate? please check > that first. it'd also be great to know what version of collect you are > using (1.1.7 rc1?) > > yaw > > > > > > > > On Mon, Aug 8, 2011 at 13:36, Anika wrote: > > I'm having an issue retriving forms with ODK Collect (v1.1.7) on my > > Android phone. I've reconfigured my URL to my application's, but when > > I go to Manage Forms -> New Forms -> Get New Forms I get the error > > "Form listing failed. Error: null while accessinghttp://larratesting.appspot.com/formList" > > > I'm able to access it from my computer with the same user name and > > password, so any help on accessing the form list from my Android > > device would be great. Thanks! > > > -- > > Post: opendatakit@googlegroups.com > > Unsubscribe: opendatakit+unsubscribe@googlegroups.com > > Options:http://groups.google.com/group/opendatakit?hl=en

The null error typically means a problem establishing the connection to the
server. Try accessing the server's /formList URL from your phone's web
browser. Once that works, then try it again through ODK Collect. It is
likely a wi-fi connection problem.

Mitch

··· On Mon, Aug 8, 2011 at 2:42 PM, Anika wrote:

Hi Yaw,

Yup, the user/pass has data collector and form manager permissions
enabled - I can access the "/formList" URL from my computer without
any issue with the user/pass.It's Collect 1.1.7 rc1 (using it with
Aggregate 1.0).

Thanks,
Anika

On Aug 8, 4:30 pm, Yaw Anokwa yano...@gmail.com wrote:

hi anika,

have you made sure that the user/pass you are trying on the phone has
the 'data collector' permissions enabled on aggregate? please check
that first. it'd also be great to know what version of collect you are
using (1.1.7 rc1?)

yaw

On Mon, Aug 8, 2011 at 13:36, Anika anikavi...@gmail.com wrote:

I'm having an issue retriving forms with ODK Collect (v1.1.7) on my
Android phone. I've reconfigured my URL to my application's, but when
I go to Manage Forms -> New Forms -> Get New Forms I get the error
"Form listing failed. Error: null while accessinghttp://
larratesting.appspot.com/formList"

I'm able to access it from my computer with the same user name and
password, so any help on accessing the form list from my Android
device would be great. Thanks!

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options:http://groups.google.com/group/opendatakit?hl=en

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer


University of Washington
mitchellsundt@gmail.com

Hi, I am having this "same"? lack of seeing all my forms. Am using
AppsEngine w/aggregator 0.9.6. With ODK 1.1.5 on an Archos 7 (android 2.2.1)
I see all 3 forms on the aggregate. When I upgrade to collect 1.1.7 RC1, I
only see 1 form (the oldest one). When I go through my Firefox computer's
browser (https://epitest-odk.appspot.com/formList) I see all 3. When I go
through my tablet's browser, I see only one at that address. Is this related
to username & password in Collect > preferences?

··· On Tue, Aug 9, 2011 at 7:57 PM, Mitch Sundt wrote:

The null error typically means a problem establishing the connection to the
server. Try accessing the server's /formList URL from your phone's web
browser. Once that works, then try it again through ODK Collect. It is
likely a wi-fi connection problem.

Mitch

On Mon, Aug 8, 2011 at 2:42 PM, Anika anikavinze@gmail.com wrote:

Hi Yaw,

Yup, the user/pass has data collector and form manager permissions
enabled - I can access the "/formList" URL from my computer without
any issue with the user/pass.It's Collect 1.1.7 rc1 (using it with
Aggregate 1.0).

Thanks,
Anika

On Aug 8, 4:30 pm, Yaw Anokwa yano...@gmail.com wrote:

hi anika,

have you made sure that the user/pass you are trying on the phone has
the 'data collector' permissions enabled on aggregate? please check
that first. it'd also be great to know what version of collect you are
using (1.1.7 rc1?)

yaw

On Mon, Aug 8, 2011 at 13:36, Anika anikavi...@gmail.com wrote:

I'm having an issue retriving forms with ODK Collect (v1.1.7) on my
Android phone. I've reconfigured my URL to my application's, but when
I go to Manage Forms -> New Forms -> Get New Forms I get the error
"Form listing failed. Error: null while accessinghttp://
larratesting.appspot.com/formList"

I'm able to access it from my computer with the same user name and
password, so any help on accessing the form list from my Android
device would be great. Thanks!

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options:http://groups.google.com/group/opendatakit?hl=en

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--
Mitch Sundt
Software Engineer
http://www.OpenDataKit.org
University of Washington
mitchellsundt@gmail.com

--
Post: opendatakit@googlegroups.com
Unsubscribe: opendatakit+unsubscribe@googlegroups.com
Options: http://groups.google.com/group/opendatakit?hl=en

--

Curtis BRODERICK
Responsable des supports clients
Tél : + 33(0)1.53.02.40.61

---------------------------EpiConcept---------------------------
Systèmes d'Information en Santé
Health Information System
47, rue de Charenton - 75012 PARIS
Tel : +33 (0)1 53 02 40 60 Fax : +33 (0)1 53 02 40 62
-----------------------www.epiconcept.fr------------------------

Ce message et toutes les pièces jointes sont établis à l'intention
exclusive de ses destinataires et sont confidentiels.
Si vous recevez ce message par erreur, merci de le détruire et d'en
avertir l'expéditeur.

The information contained in the Email and any attachments is
confidential and intended solely and for the attention and use of the
named address(es). It may not be disclosed to any other person without
the express authority of EpiConcept, or the intended recipient, or
both.
If you are not the intended recipient, you must not disclose, copy,
distribute or retain this message or any part of it.

curtis,

this is a different issue. i've reproduced it, but i won't really know
what is wrong without a closer look. the bug has been filed at
http://code.google.com/p/opendatakit/issues/detail?id=298 and we
will take a look when we get a chance.

yaw

··· On Wed, Aug 10, 2011 at 02:06, curtis wrote: > Hi, I am having this "same"? lack of seeing all my forms. Am using > AppsEngine w/aggregator 0.9.6. With ODK 1.1.5 on an Archos 7 (android 2.2.1) > I see all 3 forms on the aggregate. When I upgrade to collect 1.1.7 RC1, I > only see 1 form (the oldest one). When I go through my Firefox computer's > browser (https://epitest-odk.appspot.com/formList) I see all 3. When I go > through my tablet's browser, I see only one at that address. Is this related > to username & password in Collect > preferences?