ODK Counter not returning results to ODK Collect

When I try to use ODK Counter on a form, it launches and increments, but then does not return the result to ODK Collect. This was working previously. Could it be an issue with the most recent version of ODK Collect? I have v2022.2

I have done this on both the form I created for data collection, as well as the test form given here. When I load the form in ODK Collect and attempt to use ODK counter, it returns no result.

I tried uninstalling and reinstalling both apps. I also cleared all the data for both apps.

EDIT: I was able to revert to a previous version of ODK Collect and it now works! Is there a way to report this bug officially?

Thank you very much for the prompt report, @whiteeemily, and for confirming that v2022.1 worked as expected. We have a fix and are hoping to roll it out within the next 24 hours or so.

Posting here as you have done is ideal. This is where other users are most likely to see it and where developers can ask for more information. I've filed a corresponding issue at https://github.com/getodk/collect/issues/5115 and will report back here when the fix is rolling out.

This should now be fixed in v2022.2.1. Thanks again for the report and welcome to the ODK community.

I encourage you to say hi in the intro thread and see what other interesting work others are up to!