ODK + Google App Engine

1. What is the problem? Be very detailed.
When installing ODK Aggregate using the google App Engine I get an error "status : Action failed or aborted by user"

2. What app or server are you using and on what device and operating system? Include version numbers.

Google App Engine

3. What you have you tried to fix the problem?
Tried starting the installer process over by creating a new project

4. What steps can we take to reproduce the problem?
I went through the instructions on this page: https://docs.opendatakit.org/aggregate-app-engine/
step 22- I never got an "Action Succeeded"

5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.


What version of Aggregate are you trying ti install? Please note that v2 series is not compatible for GAE installation. I would recommend you to install Aggregate on Digital Ocean, which is convenient, stable and you will be able to install the most updated version. In addition you will get $50 free credit to use for a month.