Please, after getting a blank form an error appears, and form would no be uploaded

1. What is the issue? Please be detailed.

2. What steps can we take to reproduce this issue?

3. What have you tried to fix the issue?

4. Upload any test forms or screenshots below.

this is the error 1of 1 downloads failed!

detailed of the error ID:
this form cannot be processed. if you keep having this problem, report it to the person who asked you to collect data

We will need some more details to help troubleshoot. Answers to the following may help...

  1. Are you a project administrator or a data collector?
  2. What server are you using (Central, KoBo, other)? And are you able to access it if you go directly to it via the URL in your phone's web browser?
  3. Are you able to share a copy of the survey form?
  4. Does the form work on other devices?

Please. I am the administrator, also I do the collection too. I finished with the excel form design, then I decided to upload it on the ona server. Then after the upload, I used the Tablet to get a blank form from the server. after the load of the form on to the tablet, when I decide to get the selected form to be downloaded then, the an error message appears that "1 of 1 downloads failed".

But when you open then form via a link using a browser it opens, or when you preview it on using a webform, on the server.
But it fails to work using the odk collect.

Thank You very much. can't wait to help me solve this.

Please, this is a screenshot of it

For issues with Ona, you will need to check their support pages at This forum is for the core ODK tools.

Do other forms download okay? Is it only this one form that is failing to download?

1 Like

ok I will check on their page.
Well, I haven't tried any other form for now.

  • Check to see if you can visit your ONA server from your phone, while on the same WiFi or data connection as when you try to download the form. Also, try to download one of the other forms and see if it works.
  • The detail that "the form cannot be processed" makes it sound like it might be a problem with your XLSForm... are you able to share that file here?
1 Like

Hello Sir,
when You said I should try with another form, I did and that form downloaded successfully.

Also I was able to access the ONA server using the same network and the same device.

I will also forward the xlsForm here now.

Thank You.
tricycle.xlsx (34.8 KB)

When checking your form on it throws several warnings. If I fix this one and create a label for these choices that are currently blank, the form downloads and opens successfully in Collect.

1 Like

Great, fantastic.
Right away I will edit the file and upload again
Thank You.

Great it worked perfectly,
Thank You for your time.