Please help me connect to my server via the app - thank you!

1. What is the problem? Be very detailed.
I can't connect to the server I created on my tablet/phone. It works well on the computer but when I try to connect to it on the app, I get this error message (see attachments)

2. What app or server are you using and on what device and operating system? Include version numbers.
The working site is: http://perunama.berkeleyair.com/Aggregate.html#submissions/filter///

3. What you have you tried to fix the problem?
β€” Tablet restart
β€” Android update, restart
β€” Time/date reset
β€” Wifi/cellular reset
β€” My login vs. team login
β€” Tablet vs phone
β€” https:// nomenclature
β€” Added β€œ/Aggregate”, β€œ/ODKAggregate”

4. What steps can we take to reproduce the problem?
Try to connect to the server with the app

**5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.

Here is another photo of the error message - thanks again!

and here is my subdomain IP information:

Hi @Samantha_dlp,

Welcome to the forum.

What info are you typing in the URL in server settings? You just need this: http://perunama.berkeleyair.com/

You can try that even without passing the username and password, you should see your form.

@dicksonsamwel
is right you probably use https:// in General Settings -> Server -> URL but it should be http://...

Oh my gosh! Such an easy fixed and it worked - thank you so much! xo :blush:

1 Like

Great catch, thank you so much, it worked!!! :slight_smile:

Hi,

You were so helpful before, can you please check out my new post and see if you know what to do there?

Thank you!