Problem accessing submitted data

Good day community members, i am currently conducting a survey and monitoring the data submitted. I was successful yesterday viewing the data submitted several times, but when I tried viewing the data today, it took quite a long time and I finally had this error message "AppEngine Application Problem".

Find below the screen shot of the error page. What can I do at this stage, since I need to view that data and communicate back to the enumerators who are currently on the field issues with their data submitted.


Have you confirmed that you havent breached your spending limit or per minute usage as per the page you copied? That would be the starting point.

Hello David, I believe strongly I have, so I am waiting to see what happens tomorrow. I had similar instances in other surveys I conducted in the past, but I was able to see the data submitted and downloaded the csv files before the quota went off. For this particular one, the system failed to show the data even after refreshing it several times. I encountered the problem around 11 pm but thought it would have been solved today. I was able to use the system the whole of yesterday without encountering the quota problem. I am hoping that tomorrow I should be able to view and download the data, if not it will be difficult to communicate back to the enumerators tomorrow on possible errors in their data transmitted.


Hello David, I have waited for the server to restart but it is not showing any data in it as it was done two days ago. The server keep refreshing itself automatically and does not still show any data when the refresh is done. The enumerators are also facing challenges uploading their data from the field as at yesterday, and they keep receiving the attached error. Is the problem above the quota level?, and what can be done to salvage the situation, since they have already uploaded some data into the system which does not show in the server.
find attached the error from the uploads from the enumerators.

Hi @Adogoba_Desmond

I could try to investigate the issue if you gave me credentials. If it's possible please sen me an email

The error 500 is because of quotas but you said you haven't used the server for two days?
@ggalmazor any idea?

Anytime I try opening the server, it will keep refreshing automatically without showing the uploaded data and finally the server will go off bringing the quota message. I started on the on the night of Sunday.

Ok I see so there is something wrong with aggregate. I'm not an expert in that area so maybe @ggalmazor can help.

Thanks, I will contact him

Hi, @Adogoba_Desmond! There are other things that could use up your quotas, sush as active publishers.

What version of Aggregate are you running? Do you have a billing account linked to the Google Cloud project?

Hi, I have the same problem! I can see my uploaded data but it emerges that error when I try to log in and sometimes randomly when I try to export (when I click the exported file, it refresh the Appspot). It seems that is an Aggregate problem. I tested the upload field data process and it works well.
Navigating in Control Panel, It seems that free quota has not been exceeded (less than 50%), and I found these errors:

My AppEngine version is 1.9.71.